Treeview displays nodes in line with no tree structure

Discussion in 'ASP .Net Web Controls' started by Jack, Apr 14, 2005.

  1. Jack

    Jack Guest

    Hi,

    I am trying to use the treeview webcontrol and am using
    the example code from MSDN.

    The control displays the root and child nodes in line
    with no tree structure present.

    Does anyone know why this may be?

    Kind regards
    Jack
    Jack, Apr 14, 2005
    #1
    1. Advertising

  2. Jack

    amber Guest

    I have come to the same problem,have you got an answer,or have solved the
    problem?
    waiting for help!
    amber, Apr 26, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chumley Walrus
    Replies:
    1
    Views:
    12,164
    =?Utf-8?B?QnJpYW4gQnJvd24=?=
    Dec 16, 2004
  2. Stub

    B tree, B+ tree and B* tree

    Stub, Nov 12, 2003, in forum: C Programming
    Replies:
    3
    Views:
    10,091
  3. raki
    Replies:
    1
    Views:
    1,117
    Alexey Smirnov
    Jun 24, 2009
  4. Per Salmi

    TreeView not rendering nodes? Cacheing of a TreeView

    Per Salmi, Oct 15, 2003, in forum: ASP .Net Web Controls
    Replies:
    1
    Views:
    442
    Steve Drake
    Oct 15, 2003
  5. Aldric Giacomoni
    Replies:
    18
    Views:
    195
    Michal Suchanek
    Feb 19, 2009
Loading...

Share This Page