Visio 2002 drawing generation with ASP & IIS5

Discussion in 'ASP General' started by Ashley Bryant, Dec 21, 2005.

  1. I have a web application built in ASP 3.0 that uses data from SQL Server 2000
    to generate Visio 2002 drawings, save the drawings to a file on the webserver
    and then send that file to the browser. We've successfully installed and ran
    the application with Windows 2000 server, Windows Server 2003 (Web Edition
    and Enterprise), Windows 2000 Professional, and Windows XP and with SQL
    Server 7 and 2000.

    Now we've attempted another installation (IIS on Win2K AS and SQL 2K on
    Win2K AS) and we get no response from Visio. The Visio process is being
    started on the server, but it appears as if nothing happens after that. The
    administrator of the web server cannot end the process through the task
    manager either, which is rather puzzling. The script also does not seem to
    be timing out, even though we have a script timeout set for 30 seconds in the
    global.asa file.

    Anyone have some thoughts on this?
     
    Ashley Bryant, Dec 21, 2005
    #1
    1. Advertising

  2. I have yet to receive a reply here. Anyone have any ideas?

    "Ashley Bryant" wrote:

    > I have a web application built in ASP 3.0 that uses data from SQL Server 2000
    > to generate Visio 2002 drawings, save the drawings to a file on the webserver
    > and then send that file to the browser. We've successfully installed and ran
    > the application with Windows 2000 server, Windows Server 2003 (Web Edition
    > and Enterprise), Windows 2000 Professional, and Windows XP and with SQL
    > Server 7 and 2000.
    >
    > Now we've attempted another installation (IIS on Win2K AS and SQL 2K on
    > Win2K AS) and we get no response from Visio. The Visio process is being
    > started on the server, but it appears as if nothing happens after that. The
    > administrator of the web server cannot end the process through the task
    > manager either, which is rather puzzling. The script also does not seem to
    > be timing out, even though we have a script timeout set for 30 seconds in the
    > global.asa file.
    >
    > Anyone have some thoughts on this?
     
    Ashley Bryant, Jan 10, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. anonymous
    Replies:
    0
    Views:
    703
    anonymous
    Mar 29, 2005
  2. Replies:
    1
    Views:
    686
    Kevin Spencer
    Jan 9, 2006
  3. =?Utf-8?B?SGFtbWllYnk=?=

    Visio 2002

    =?Utf-8?B?SGFtbWllYnk=?=, Feb 23, 2007, in forum: ASP .Net
    Replies:
    3
    Views:
    485
    RobinS
    Feb 23, 2007
  4. defn noob
    Replies:
    1
    Views:
    432
    Mark Space
    Jun 28, 2008
  5. Richard Walden

    Visio-Like Drawing with DHTML

    Richard Walden, Oct 29, 2003, in forum: Javascript
    Replies:
    2
    Views:
    123
    Jim Ley
    Oct 29, 2003
Loading...

Share This Page