VS.NET & WinCE 4.1 Emulator

Discussion in 'ASP .Net Mobile' started by MickeyBob, Aug 5, 2003.

  1. MickeyBob

    MickeyBob Guest

    I would like to launch the WinCE 4.1 emulator from within
    VS.NET with a resolution other than 640x480. I have found
    where I can supposedly specify the resolution (Tools,
    Options, Device Tools, Devices and clicking Configure
    button next to the Startup server combobox). However the
    emulator always starts up with 640x480 resolution. I
    suspect that VS.NET launches the emulator with a skin
    that overrides any resolution I specify. I can run the
    emulator from a command window using the /Video option
    and get different resolutions so I tried starting the
    emulator explicitly and attempted to deploy my
    application from VS.NET to the already instantiated
    emulator. However, VS.NET just opened a new instance of
    the emulator with 640x480 resolution. Is there a way to
    specify the command used by VS.NET to launch the emulator
    or another work around? Any suggestions will be greatly
    appreciated.

    Tx,
    MickeyBob
     
    MickeyBob, Aug 5, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John Smith
    Replies:
    0
    Views:
    845
    John Smith
    Jan 2, 2006
  2. Ben Fidge
    Replies:
    0
    Views:
    403
    Ben Fidge
    Apr 10, 2006
  3. Replies:
    3
    Views:
    406
    David Carlisle
    Jan 29, 2005
  4. bene-tam
    Replies:
    0
    Views:
    423
    bene-tam
    Jul 4, 2003
  5. jason

    Python On WinCE.Net (x86)

    jason, Nov 29, 2003, in forum: Python
    Replies:
    0
    Views:
    389
    jason
    Nov 29, 2003
Loading...

Share This Page