Web pages not displaying some controls on Win2KPro

Discussion in 'ASP .Net' started by Kenneth Cho, Aug 19, 2003.

  1. Kenneth Cho

    Kenneth Cho Guest

    I have recently deployed an ASP .NET web application in a
    small private network consisting of a Win2K server, SQL2K
    and about 10 clients running Win2KPro, WinXPPro, and
    WinMe. The application is developed on the server platform
    in Visual Studio .NET Framework environment.

    For some reason, the form pages display data and image
    object correctly on server and clients running WinXPPro
    but ony partially on clients with Win2KPro and WinMe. For
    example, the datagrid controls show data normally but the
    textcontrol data or image object would be missing on
    Win2KPro and WinMe. All Windows are running IE6.0 and
    Framework 1.1.

    Does anyone know any issues of .NET implementation in
    different Windows environment? Any help or suggestion
    would be greatly appreciated.
     
    Kenneth Cho, Aug 19, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Eric
    Replies:
    2
    Views:
    1,498
    Tommy
    Feb 13, 2004
  2. Nathan Sokalski
    Replies:
    5
    Views:
    1,031
    Gaurav Vaish \(www.Edujini-Labs.com\)
    Jan 10, 2007
  3. Nathan Sokalski
    Replies:
    4
    Views:
    306
    Nathan Sokalski
    Dec 21, 2006
  4. radhakrishnan

    displaying activex display controls in asp.net pages?

    radhakrishnan, Aug 26, 2005, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    109
    radhakrishnan
    Aug 26, 2005
  5. Nathan Sokalski
    Replies:
    4
    Views:
    344
    Nathan Sokalski
    Dec 21, 2006
Loading...

Share This Page