Web Services

Discussion in 'ASP .Net Web Services' started by JB, Nov 5, 2003.

  1. JB

    JB Guest

    Hi-
    I have created my first web services and it works great on my local machine
    and my development box. When I try and run the same code on my main web box
    I receive a error message:

    System.Web.Services.Protocols.SoapException: Server was unable to process
    request. ---> System.Runtime.InteropServices.COMException (0x80004005):
    [DBNETLIB][ConnectionOpen (Connect()).]SQL Server does not exist or access
    denied. at Microsoft.VisualBasic.CompilerServices.LateBinding.LateGet...

    I am sending parameter into a DLL (written in VB6). If I call a procedure
    that doesn't require any parameter then the web service works fine.

    Any help would be greatly appreciated!
    JB
    JB, Nov 5, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Nick
    Replies:
    1
    Views:
    6,097
    Alvin Bruney - ASP.NET MVP
    Sep 12, 2005
  2. Anup
    Replies:
    1
    Views:
    2,756
    Mark Rae
    May 9, 2006
  3. imlakhani

    Web Services Restful Services

    imlakhani, Dec 16, 2009, in forum: Java
    Replies:
    1
    Views:
    409
    Jeffrey H. Coffield
    Dec 16, 2009
  4. va
    Replies:
    0
    Views:
    140
  5. John
    Replies:
    4
    Views:
    409
Loading...

Share This Page