webControls clientScriptsLocation web.config problem

Discussion in 'ASP .Net' started by Ian Walsh, May 12, 2004.

  1. Ian Walsh

    Ian Walsh Guest

    Hi.

    I'm having a problem using the <webControls clientScriptsLocation=""/>
    command in the web.config.

    My problem is that I have webpages in different subfolders for
    authentication purposes. When I specify a value such as <webControls
    clientScriptsLocation="scripts/"/> some of the pages can't pick up the
    script file because of relative paths.

    Can I have different values in the web.config depending on where the
    page is served. I have solved this problem by having the full http://
    address in the value.

    This is a hosted site. So any solution must bear this in mind.

    Thanks.
     
    Ian Walsh, May 12, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RGFuaWVs?=

    Machine.config & web.config

    =?Utf-8?B?RGFuaWVs?=, Jan 18, 2004, in forum: ASP .Net
    Replies:
    2
    Views:
    13,477
    Hermit Dave
    Jan 18, 2004
  2. =?Utf-8?B?QXVndXN0aW4gUHJhc2FubmEuIEo=?=

    Web.Config Get Config settings at runtime.

    =?Utf-8?B?QXVndXN0aW4gUHJhc2FubmEuIEo=?=, Feb 5, 2004, in forum: ASP .Net
    Replies:
    3
    Views:
    2,314
    Kevin Spencer
    Feb 6, 2004
  3. Bob
    Replies:
    7
    Views:
    1,005
    Saravana [MVP]
    May 5, 2004
  4. Benny Ng
    Replies:
    9
    Views:
    10,252
    Benny Ng
    Oct 13, 2005
  5. CSharpner
    Replies:
    0
    Views:
    1,145
    CSharpner
    Apr 9, 2007
Loading...

Share This Page