XMLSpy - Creating Schema produces more than one root element

Discussion in 'XML' started by Fendi Baba, Oct 21, 2003.

  1. Fendi Baba

    Fendi Baba Guest

    Hi everyone I am new in this so please bear with me.

    I am trying to create a schema for a Quotation document. I created the
    creating the forms using Microsoft Infopath. I am creating my own
    schema using XMLSpy. However when I try to use the Schema in Infopath,
    its says that it can only create based on one root element implying, I
    have more than one. The sample files that came with XMLSpy also shows
    more than one root element though the XSd file generated does produces
    only one root file.

    Can someone help me? I do I ensure I only have one root element?
     
    Fendi Baba, Oct 21, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alan Silver
    Replies:
    3
    Views:
    783
    Alan Silver
    Nov 9, 2005
  2. =?Utf-8?B?cDN0M3I=?=
    Replies:
    10
    Views:
    3,184
    =?Utf-8?B?UGhpbGxpcCBXaWxsaWFtcw==?=
    Dec 29, 2005
  3. Altova Announcements
    Replies:
    0
    Views:
    887
    Altova Announcements
    May 25, 2004
  4. Aray
    Replies:
    1
    Views:
    693
  5. Chuckk Hubbard
    Replies:
    1
    Views:
    423
    Peter Otten
    Jun 9, 2008
  6. KaR
    Replies:
    0
    Views:
    815
  7. Merciadri Luca
    Replies:
    4
    Views:
    1,039
  8. Replies:
    3
    Views:
    245
    Gary Herron
    Dec 23, 2013
Loading...