Crystal rports - Load Report Error


M

Mark Stevens

I am having problems trying to solve a problem with Crystal Reports.
We have a web site which we have turned into a Web Application using
Visual Studio 2005. We built the installer and added the Crystal
Reports merge module to the package along with the project content and
output.

The package was built and installed on a test server. The server
already had a working copy of he original site (non-web app) which was
working fine including the installation of Crystal Reports we had
performed earlier. The original installation used the Crystal Reports
redistributable module.

After installing the new Web Application we can no longer run any
reports from either the original web site or the new web application.
We now get a COM error loading the report.

Has anyone come across and solved this problem. We have spent a fair
amount of time googling but none of the solutions we found have so far
solved this problem.

Thanks in advance,
Mark
--
|\ _,,,---,,_ A picture used to be worth a
ZZZzzz /,`.-'`' -. ;-;;, thousand words - then along
|,4- ) )-,_. ,\ ( `'-' came television!
'---''(_/--' `-'\_)

Mark Stevens (mark at thepcsite fullstop co fullstop uk)

This message is provided "as is".
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top