Problem In SeaMonkey

Discussion in 'HTML' started by Candoer, May 8, 2008.

  1. Candoer

    Candoer Guest

    First the url: www.bisonalitiesagain.com It is a frame based site. To look
    at the page in question go to: www.bisonalitiesagain.com/bisonindex.html
    The CSS is located at www.bisonalitiesagain.com/bison.css

    I have a web site that I developed several years ago. The last couple weeks
    users have been complaining that the graphics in the left hand column that
    show the time and weather in several cities are only showing the alt="****"
    and not the graphic and they have to click on the link to get the weather.
    These users tell me that they were Netscape Navigator 9.0 users and because
    of AOL dropping support for it they have switched to SeaMonkey. I have
    checked the site in the following browsers: Navigator 9.0.0.6; Flock 1.1.2;
    Safari 3.1.1; FireFox 2.0.0.0.14; Opera 9.27; Exploder 7.0.5730.13; and,
    SeaMonkey 1.1.9

    They are right, SeaMoney is not displaying the graphics . . . Could this be
    a HTML problem or a browser problem???
     
    Candoer, May 8, 2008
    #1
    1. Advertisements

  2. Candoer

    Candoer Guest

    Thanks for the quick response. I will check with the users to see if that
    is what they have done. It is for sure what I have done here on my browser.

    Thanks, again!

    Enjoy and be safe!
    Bob Catlin - Retired
     
    Candoer, May 8, 2008
    #2
    1. Advertisements

  3. I don't think it is a browser problem.

    For:
    <img
    src="http://banners.wunderground.com/weathersticker/miniStates/language/www/US/CO/Colorado_Springs.gif"

    and using that direct link:

    Not Found

    The requested URL
    /weathersticker/miniStates/language/www/US/CO/Colorado_Springs.gif was
    not found on this server.

    Perhaps 'wunderground' has moved their images to a different URL.
     
    Beauregard T. Shagnasty, May 8, 2008
    #3
  4. Ed, I have Seamonkey set to "Accept all images" and do not see them,
    only the alt attributes. In all my browsers...
     
    Beauregard T. Shagnasty, May 8, 2008
    #4
  5. Candoer

    Arne Guest

    Bad DNS lookup from some ISP's?
     
    Arne, May 8, 2008
    #5
  6. Nope. Don't need one.
    Yes, there's a router.
    Nope, not in hosts file. And I can go to wunderground.com directly, and
    to weather links from one of my sites (but that don't use images).
     
    Beauregard T. Shagnasty, May 8, 2008
    #6
  7. Candoer

    richard Guest

    When I was using the wunderground site last winter I noticed that
    several times their site was not available. Like maybe the server
    can't handle the traffic and shuts down.
     
    richard, May 9, 2008
    #7
  8. Candoer

    Candoer Guest

    Ed

    I went back to the users that complained with your first suggestion about
    going to; Edit - Preferences - Privacy & Security - Images.

    All three of them made the changes you suggested and they were able to see
    the image. It turned out to be a problem between the chair and the
    keyboard.

    Appreciate all response and suggestions!

    Candoer
     
    Candoer, May 9, 2008
    #8
  9. As someone says .... maybe the server
    can't handle the traffic - for your first try ...then ok after ..
     
    Raymond SCHMIT, May 9, 2008
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.