Problems debugging script in aspx pages (vs2005)

Discussion in 'ASP .Net' started by Namshub, Nov 15, 2006.

  1. Namshub

    Namshub Guest

    I'm having trouble debugging scripts in aspx pages.

    I have the script explorer working and have 3rd party tools, external
    scripts and scripts within aspx pages

    I get the WebResource.axd?=Asdjkfhsdfhsdo etc for the external resource
    I get the GeneralScript.js available
    I get the WebPage.aspx

    Unfortunately just clicking the webPage.aspx just gives me the source code
    not the actual html generated page. I'm therefore unable to debug the web
    page.

    Can anyone help?
     
    Namshub, Nov 15, 2006
    #1
    1. Advertisements

  2. Namshub

    kferron Guest

    sounds like IIS isn't set up for asp.net.

    look up documentation on aspnet_regiis.exe and make sure you follow the
    instructions
     
    kferron, Nov 15, 2006
    #2
    1. Advertisements

  3. Namshub

    Namshub Guest

    Namshub, Nov 15, 2006
    #3
  4. Namshub

    kferron Guest

    I don't understand how a flawed web browser would cause the server to
    spit out server side code to the client unless the web server isn't
    configured correctly.
     
    kferron, Nov 15, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.