Progress bar keeps progressing when everything (?) is loaded (frames involved)

Discussion in 'Javascript' started by Hennie de Nooijer, Feb 23, 2004.

  1. Hi, i've an anoying problem.

    SITUATION
    I created a webpage with CSP (crystal Enterprise ASP pages) and
    Javascript. The page consists of frames. When someone pushes a button
    in one frame (grouping of cubes and reports) i load another frame with
    report and cube links. When someone pushes a report or a Cube link an
    ActiveX or a DHTML viewer is started.

    THE PROBLEM
    The problem is that when someone pushes a button in the GroupFrame the
    reports and cube links are loaded correctly, but the progressbar below
    in the statusbar keeps running. It's showing that not everything is
    loaded yet, but everything is loaded!!!

    The next time when i push a button in the group frame all the links
    are corerectly loaded but now there's is no progressbar (so correct)
    and then the next time when i push the link in the groupframe again
    Again a progressbar is continously shown (what the heck??!!)

    It has something to do with frames because when i load the information
    in a pop up screen it doesn't show a progressing progress bar.

    I hope that someone can help me with this problem..

    Thx

    Hennie
     
    Hennie de Nooijer, Feb 23, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.