question on "make test"

Discussion in 'Perl Misc' started by Huub, Jun 19, 2006.

  1. Huub

    Huub Guest

    Hi,

    After a successful "make", "make test" goes wrong with this:
    More failures follow after this one. I did "make install" after this,
    but that goes wrong. What is the best thing to do?

    Thanks,

    Huub
     
    Huub, Jun 19, 2006
    #1
    1. Advertisements

  2. Huub

    J. Gleixner Guest

    A successful make of what?

    YAATCBFUSE (Yet Another Answer That Could Be Found Using a Search Engine)

    I entered "cannot restore segment prot after reloc", in my favorite
    search engine, and found a bunch of helpful sites. Nothing to do with
    perl, everything to do with your OS.
     
    J. Gleixner, Jun 19, 2006
    #2
    1. Advertisements


  3. The best thing to do is to spend some tiny bit of effort to find
    the solution to your problems *before* asking hundreds of other
    people to help.

    Have you tried googling for the error message text?


    I'm afraid I'm going to have to finally give up on you.

    It appears that reform is not forthcoming.

    So long!
     
    Tad McClellan, Jun 20, 2006
    #3
  4. Huub

    Huub Guest

    I do.
    Using altavista I found a few that were about Java. Nothing else.
    What reform? I am rather new to Perl. Everything I did so far was trying
    to install Perl modules.

    Thanks for responding anyway.
     
    Huub, Jun 20, 2006
    #4
  5. Huub

    Huub Guest

    "look DBD::mysql"
    I only found some site on this error with Java. Nothing with Perl. I'm
    running Fedora Core 5, btw.

    Thank you for your response.
     
    Huub, Jun 20, 2006
    #5
  6. Huub

    Huub Guest

    Thank you all. The problem is solved by disabling SELinux, which means
    it was the O.S. after all.

    Thank you for your patience with me.
     
    Huub, Jun 20, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...