Sever Controls aren't visible on run time in browser.

Discussion in 'ASP .Net Building Controls' started by Alex SFT, Jul 9, 2003.

  1. Alex SFT

    Alex SFT Guest

    I did create Web Forms Page in VB .Net to follow help
    step by step, but when I've putted server controls(
    textbox, Label, button ) on form and click "Build and
    Browse" those controls disappeared from "run time" form.
    I did this on 3 different computers, I did reinstall IIS
    on each one of them ( windows 2000 server )...
    Please help me, I'm fighting with this problem already
    second day, I have experience in VB 6.0 for 5 years, but
    here I'm down.
     
    Alex SFT, Jul 9, 2003
    #1
    1. Advertisements

  2. Alex SFT

    Teemu Keiski Guest

    Teemu Keiski, Jul 9, 2003
    #2
    1. Advertisements

  3. Teemu, I did this run yesterday, how you've recommended me, and after
    that couldn't run browser at all.
    When I did run browser I've message "Server Application Unavailable
    please hit Refresh", I did hit refresh but problem still didn't gone. So
    I had to reinstall IIS.
    But away I've run now "aspnet_regis.exe -i" and got same problem.
    I thin that my problem with "server controls" on web forms page so
    simple...
    When I did bring "HTML controls" on "Web Forms Page" (aspx) I can see
    those control in browser, also when I did converted "HTML controls" on
    .aspx form they are visible and working ok.
    Teemu please help, I'll appreciate it very much! Alex.
     
    Alexandre Saftalov, Jul 9, 2003
    #3
  4. Alex SFT

    Teemu Keiski Guest

    Teemu Keiski, Jul 9, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.