windows.open doesn't work in frameset - not the usual case

Discussion in 'Javascript' started by stef, Sep 3, 2004.

  1. stef

    stef Guest

    hi

    i ve got a problem that is driving me mad all afternoon
    i have flash site embedded in html and as i don t want to display the
    url (i ve got my reasons for that) i have built a single frame
    frameset

    from within flash i use window.open

    it works fine offline
    it works fine oneline IF the main frameset and the single frame it
    holds are on the same server
    it doesn't work if they are on a different server!


    in the frameset we ve got:
    <frameset rows="100%,*" frameborder="no" border="0" framespacing="0">
    <frame src="http://www.domain.com/folder/index.html" name="index" />
    </frameset>

    please have a look at the site:
    http://steflad.free.fr

    go to web
    click on the mushroom thumbnail (3rd row on the left)
    then click "lancer projet" at the bottom

    it should load something but it doesn't...

    any idea or suggestion?

    thank you for your help
    stef
     
    stef, Sep 3, 2004
    #1
    1. Advertisements

  2. stef

    Grant Wagner Guest

    The content is being loaded from
    http://www.kiparoo.com/stef/alphabet.html, which seems to be running on
    Apache/1.3.26 (Unix) Debian GNU/Linux. What's the big deal with knowing
    that?
    Works fine in Firefox 0.9.3.
    Since it works in at least one other browser, it would appear to be some
    integration problem between Internet Explorer and the Flash, you might
    want to try some Flash newsgroups since it seems that the JavaScript
    itself is actually correct.
     
    Grant Wagner, Sep 3, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.