401 Error in Webservice

Discussion in 'ASP .Net Web Services' started by Justin Wong, Dec 1, 2003.

  1. Justin Wong

    Justin Wong Guest

    Ok this one is a doozy. I have an ASP.NET that uses 3 webservices.
    Everything has been working fine for the past year and then along
    comes this sys admin guy and installs IIS Lockdown on the machines.
    The next time we deploy a new version everything breaks. So we removed
    IIS Lockdown but...

    2 of the 3 webservices are fine. however the 3rd one keeps throwing a
    401 error when we try to access it. The permissions are set exactly
    the same on all 3 webservices. I dont understand.
    Justin Wong, Dec 1, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Howard Hoffman

    HTTP Status 401 -- WebServer calling WebService

    Howard Hoffman, Sep 10, 2003, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    173
    Howard Hoffman
    Sep 10, 2003
  2. kackson

    webservice response with 401

    kackson, May 8, 2004, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    114
    kackson
    May 8, 2004
  3. Jason H

    401 Error Webservice. I WANT anonymous access

    Jason H, Mar 18, 2005, in forum: ASP .Net Web Services
    Replies:
    1
    Views:
    98
  4. doug

    webservice 401

    doug, May 2, 2006, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    95
  5. Impersonate user for webservice status 401

    , Dec 5, 2006, in forum: ASP .Net Web Services
    Replies:
    1
    Views:
    151
    Catalin T
    Dec 7, 2006
Loading...

Share This Page