ASP Error

Discussion in 'ASP General' started by Stan Sainte-Rose, May 23, 2006.

  1. Hi,

    I've just installed vs2005 and I have some problems to handle errors from my
    old asp pages.
    Before, IIS 6 told me on which line the error occurs, and right now I only
    get an 500 error page.

    Any help ?

    Stan
     
    Stan Sainte-Rose, May 23, 2006
    #1
    1. Advertising

  2. Stan Sainte-Rose wrote:
    > Hi,
    >
    > I've just installed vs2005 and I have some problems to handle errors
    > from my old asp pages.
    > Before, IIS 6 told me on which line the error occurs, and right now I
    > only get an 500 error page.
    >
    > Any help ?
    >


    Make sure your browser has "Friendly Errors" turned off.
    Use IIS Manager to turn off Friendly error messages in your Application
    configuration dialog.
    http://www.aspfaq.com/show.asp?id=2109

    --
    Microsoft MVP - ASP/ASP.NET
    Please reply to the newsgroup. This email account is my spam trap so I
    don't check it very often. If you must reply off-line, then remove the
    "NO SPAM"
     
    Bob Barrows [MVP], May 23, 2006
    #2
    1. Advertising

  3. Yes it did...
    And what is strange is when I try the website from another computer (where
    VS2005 is not installed), I get the error with the line.

    Stan

    "Bob Barrows [MVP]" <> a écrit dans le message de
    news: ...
    > Stan Sainte-Rose wrote:
    >> Hi,
    >>
    >> I've just installed vs2005 and I have some problems to handle errors
    >> from my old asp pages.
    >> Before, IIS 6 told me on which line the error occurs, and right now I
    >> only get an 500 error page.
    >>
    >> Any help ?
    >>

    >
    > Make sure your browser has "Friendly Errors" turned off.
    > Use IIS Manager to turn off Friendly error messages in your Application
    > configuration dialog.
    > http://www.aspfaq.com/show.asp?id=2109
    >
    > --
    > Microsoft MVP - ASP/ASP.NET
    > Please reply to the newsgroup. This email account is my spam trap so I
    > don't check it very often. If you must reply off-line, then remove the
    > "NO SPAM"
    >
     
    Stan Sainte-Rose, May 23, 2006
    #3
  4. Stan Sainte-Rose wrote:
    > Yes it did...


    Huh? I don't think I asked a question that would have elicited this
    reply. I made two suggestions for you to follow, as well as providing a
    link to an article explaining how to follow them. Did you follow them?
    Is your problem solved?

    > And what is strange is when I try the website from another computer
    > (where VS2005 is not installed), I get the error with the line.
    >
    > Stan
    >
    > "Bob Barrows [MVP]" <> a écrit dans le
    > message de news: ...
    >> Stan Sainte-Rose wrote:
    >>> Hi,
    >>>
    >>> I've just installed vs2005 and I have some problems to handle errors
    >>> from my old asp pages.
    >>> Before, IIS 6 told me on which line the error occurs, and right now
    >>> I only get an 500 error page.
    >>>
    >>> Any help ?
    >>>

    >>
    >> Make sure your browser has "Friendly Errors" turned off.
    >> Use IIS Manager to turn off Friendly error messages in your
    >> Application configuration dialog.
    >> http://www.aspfaq.com/show.asp?id=2109
    >>
    >> --
    >> Microsoft MVP - ASP/ASP.NET
    >> Please reply to the newsgroup. This email account is my spam trap so
    >> I don't check it very often. If you must reply off-line, then remove
    >> the "NO SPAM"


    --
    Microsoft MVP -- ASP/ASP.NET
    Please reply to the newsgroup. The email account listed in my From
    header is my spam trap, so I don't check it very often. You will get a
    quicker response by posting to the newsgroup.
     
    Bob Barrows [MVP], May 23, 2006
    #4
  5. Oooops... sorry, everything is ok...
    Thanks bob

    Stan

    "Bob Barrows [MVP]" <> a écrit dans le message de
    news: %...
    > Stan Sainte-Rose wrote:
    >> Yes it did...

    >
    > Huh? I don't think I asked a question that would have elicited this
    > reply. I made two suggestions for you to follow, as well as providing a
    > link to an article explaining how to follow them. Did you follow them?
    > Is your problem solved?
    >
    >> And what is strange is when I try the website from another computer
    >> (where VS2005 is not installed), I get the error with the line.
    >>
    >> Stan
    >>
    >> "Bob Barrows [MVP]" <> a écrit dans le
    >> message de news: ...
    >>> Stan Sainte-Rose wrote:
    >>>> Hi,
    >>>>
    >>>> I've just installed vs2005 and I have some problems to handle errors
    >>>> from my old asp pages.
    >>>> Before, IIS 6 told me on which line the error occurs, and right now
    >>>> I only get an 500 error page.
    >>>>
    >>>> Any help ?
    >>>>
    >>>
    >>> Make sure your browser has "Friendly Errors" turned off.
    >>> Use IIS Manager to turn off Friendly error messages in your
    >>> Application configuration dialog.
    >>> http://www.aspfaq.com/show.asp?id=2109
    >>>
    >>> --
    >>> Microsoft MVP - ASP/ASP.NET
    >>> Please reply to the newsgroup. This email account is my spam trap so
    >>> I don't check it very often. If you must reply off-line, then remove
    >>> the "NO SPAM"

    >
    > --
    > Microsoft MVP -- ASP/ASP.NET
    > Please reply to the newsgroup. The email account listed in my From
    > header is my spam trap, so I don't check it very often. You will get a
    > quicker response by posting to the newsgroup.
    >
    >
     
    Stan Sainte-Rose, May 23, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. hfk0
    Replies:
    2
    Views:
    21,688
  2. JavaQueries
    Replies:
    1
    Views:
    3,695
    John C. Bollinger
    Mar 1, 2005
  3. Balaji
    Replies:
    3
    Views:
    10,129
  4. Bishop
    Replies:
    1
    Views:
    800
    Bishop
    Feb 24, 2007
  5. juvi
    Replies:
    3
    Views:
    1,057
    Alexey Smirnov
    Jan 22, 2009
Loading...

Share This Page