ASP.Net cliet validation is not working

Discussion in 'ASP .Net' started by Tom, Dec 15, 2004.

  1. Tom

    Tom Guest

    I have created a new site, using asp.net c#. My pages contain client
    side validation to validate the users input. On my local machine this
    works fine, but when I moved my site to the test server, the validation
    doesn't work. The page posts back without validation.

    I'm browsing to the site in IE, so it is not a browser problem and the
    validtation works on other sites on the same server.

    Please help me
     
    Tom, Dec 15, 2004
    #1
    1. Advertisements

  2. Install the servicepack for .NET 1.1 and all will work fine & copy the
    aspnet_client directory from you local machine to the server.

    --
    Daniel Fisher(lennybacon)
    MCP ASP.NET C#
    Blog: http://www.lennybacon.com/


    "Tom" <> wrote in message
    news:...
    >I have created a new site, using asp.net c#. My pages contain client
    > side validation to validate the users input. On my local machine this
    > works fine, but when I moved my site to the test server, the validation
    > doesn't work. The page posts back without validation.
    >
    > I'm browsing to the site in IE, so it is not a browser problem and the
    > validtation works on other sites on the same server.
    >
    > Please help me
    >
     
    Daniel Fisher\(lennybacon\), Dec 15, 2004
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Srinivasa Raghavan

    ASP.Net Validation controls not working in netscape

    Srinivasa Raghavan, Jul 29, 2003, in forum: ASP .Net
    Replies:
    3
    Views:
    552
    S. Justin Gengo
    Jul 29, 2003
  2. Paul M
    Replies:
    0
    Views:
    531
    Paul M
    Apr 11, 2004
  3. Keith Free Ellis
    Replies:
    4
    Views:
    4,440
    Steven Cheng[MSFT]
    Jul 14, 2004
  4. Mad Scientist Jr

    asp.net setfocus after validation not working

    Mad Scientist Jr, Jul 13, 2004, in forum: ASP .Net
    Replies:
    4
    Views:
    6,997
    Mad Scientist Jr
    Jul 15, 2004
  5. Tom
    Replies:
    10
    Views:
    12,901
  6. Alan Silver
    Replies:
    1
    Views:
    3,985
    Alan Silver
    Aug 2, 2005
  7. JeffQ888
    Replies:
    0
    Views:
    336
    JeffQ888
    May 23, 2006
  8. David
    Replies:
    1
    Views:
    612
    Bob Barrows [MVP]
    Nov 22, 2004
Loading...