aspx files not running on my localhost server

Discussion in 'ASP .Net' started by M Luper, Dec 31, 2003.

  1. M Luper

    M Luper Guest

    I have visualStudio.NET on my laptop. The OS on the laptop is XP
    Proffesional. When I installed visualStudio.NET on my laptop I thought
    that all of the dotnet framework was installed, but when I try to run aspx
    files from my local host the page will load but it wont recognize the
    elements of the page. It throughs text up on the screen like it was loading
    a text file. How can I get my server to run aspx files.
    M Luper, Dec 31, 2003
    #1
    1. Advertising

  2. M Luper

    Tu-Thach Guest

    This URL might help you:

    http://support.microsoft.com/default.aspx?scid=KB;EN-
    US;q306005

    Tu-Thach

    >-----Original Message-----
    >I have visualStudio.NET on my laptop. The OS on the

    laptop is XP
    >Proffesional. When I installed visualStudio.NET on my

    laptop I thought
    >that all of the dotnet framework was installed, but when

    I try to run aspx
    >files from my local host the page will load but it wont

    recognize the
    >elements of the page. It throughs text up on the screen

    like it was loading
    >a text file. How can I get my server to run aspx files.
    >
    >
    >.
    >
    Tu-Thach, Dec 31, 2003
    #2
    1. Advertising

  3. M Luper

    M Luper Guest

    that link is not active it says that the page is not available.
    Another side note. I was looking to see if I had an aspx dll on my
    computer, I have an asp dll but I could not find an aspx dll.

    "Tu-Thach" <> wrote in message
    news:01ac01c3cfcc$cf24f690$...
    > This URL might help you:
    >
    > http://support.microsoft.com/default.aspx?scid=KB;EN-
    > US;q306005
    >
    > Tu-Thach
    >
    > >-----Original Message-----
    > >I have visualStudio.NET on my laptop. The OS on the

    > laptop is XP
    > >Proffesional. When I installed visualStudio.NET on my

    > laptop I thought
    > >that all of the dotnet framework was installed, but when

    > I try to run aspx
    > >files from my local host the page will load but it wont

    > recognize the
    > >elements of the page. It throughs text up on the screen

    > like it was loading
    > >a text file. How can I get my server to run aspx files.
    > >
    > >
    > >.
    > >
    M Luper, Dec 31, 2003
    #3
  4. M Luper

    Tu-Thach Guest

    That link is active, watch for line wrap. The dll that
    IIS use for aspx is aspnet_isapi.dll.

    Tu-Thach

    >-----Original Message-----
    >that link is not active it says that the page is not

    available.
    >Another side note. I was looking to see if I had an aspx

    dll on my
    >computer, I have an asp dll but I could not find an aspx

    dll.
    >
    >"Tu-Thach" <> wrote in

    message
    >news:01ac01c3cfcc$cf24f690$...
    >> This URL might help you:
    >>
    >> http://support.microsoft.com/default.aspx?scid=KB;EN-
    >> US;q306005
    >>
    >> Tu-Thach
    >>
    >> >-----Original Message-----
    >> >I have visualStudio.NET on my laptop. The OS on the

    >> laptop is XP
    >> >Proffesional. When I installed visualStudio.NET on my

    >> laptop I thought
    >> >that all of the dotnet framework was installed, but

    when
    >> I try to run aspx
    >> >files from my local host the page will load but it wont

    >> recognize the
    >> >elements of the page. It throughs text up on the

    screen
    >> like it was loading
    >> >a text file. How can I get my server to run aspx

    files.
    >> >
    >> >
    >> >.
    >> >

    >
    >
    >.
    >
    Tu-Thach, Dec 31, 2003
    #4
  5. M Luper

    Scott Guest

    Have you installed XP SP1? That may correct the problem.

    If I'm not mistaken, XP will also install the dotNet
    framework, and VS.Net will install the dotNet framework
    only if it's not installed already (i.e. W2K, W98, etc.)

    Did you install IIS when you install VS.net? If not, that
    could be part of the problem also.

    >-----Original Message-----
    >I have visualStudio.NET on my laptop. The OS on the

    laptop is XP
    >Proffesional. When I installed visualStudio.NET on my

    laptop I thought
    >that all of the dotnet framework was installed, but when

    I try to run aspx
    >files from my local host the page will load but it wont

    recognize the
    >elements of the page. It throughs text up on the screen

    like it was loading
    >a text file. How can I get my server to run aspx files.
    >
    >
    >.
    >
    Scott, Dec 31, 2003
    #5
  6. M Luper

    Goose Guest

    Here's what you need.
    http://support.microsoft.com/default.aspx?kbid=306005

    >-----Original Message-----
    >Have you installed XP SP1? That may correct the problem.
    >
    >If I'm not mistaken, XP will also install the dotNet
    >framework, and VS.Net will install the dotNet framework
    >only if it's not installed already (i.e. W2K, W98, etc.)
    >
    >Did you install IIS when you install VS.net? If not,

    that
    >could be part of the problem also.
    >
    >>-----Original Message-----
    >>I have visualStudio.NET on my laptop. The OS on the

    >laptop is XP
    >>Proffesional. When I installed visualStudio.NET on my

    >laptop I thought
    >>that all of the dotnet framework was installed, but

    when
    >I try to run aspx
    >>files from my local host the page will load but it wont

    >recognize the
    >>elements of the page. It throughs text up on the

    screen
    >like it was loading
    >>a text file. How can I get my server to run aspx files.
    >>
    >>
    >>.
    >>

    >.
    >
    Goose, Jan 1, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jiong Feng
    Replies:
    0
    Views:
    817
    Jiong Feng
    Nov 19, 2003
  2. Alex
    Replies:
    4
    Views:
    565
    Hasani Blackwell
    Feb 8, 2005
  3. =?Utf-8?B?S2VuTGVl?=
    Replies:
    5
    Views:
    2,707
  4. EdwardH

    Localhost isn't localhost

    EdwardH, Sep 29, 2005, in forum: Java
    Replies:
    20
    Views:
    6,382
    Roedy Green
    Oct 1, 2005
  5. koicat
    Replies:
    0
    Views:
    221
    koicat
    Jul 2, 2010
Loading...

Share This Page