Business Object doesn't appear in Configure Data Source

Discussion in 'ASP .Net' started by Bobby Edward, Sep 17, 2008.

  1. Bobby Edward

    Bobby Edward Guest

    I created a public class in my App_Code/BLL directory.

    When I am configuring an objectdatasource control I do not see it listed in
    "Choose your business object". I've checked and unchecked the box "Show
    only data components". Any idea why?

    Everything in the class is Public.

    Thanks.
     
    Bobby Edward, Sep 17, 2008
    #1
    1. Advertising

  2. Bobby Edward

    Bobby Edward Guest

    Wierd. I built my project then went back and the business objects showed
    up. Does that make sense???

    "Bobby Edward" <> wrote in message
    news:...
    >I created a public class in my App_Code/BLL directory.
    >
    > When I am configuring an objectdatasource control I do not see it listed
    > in "Choose your business object". I've checked and unchecked the box
    > "Show only data components". Any idea why?
    >
    > Everything in the class is Public.
    >
    > Thanks.
    >
    >
    >
     
    Bobby Edward, Sep 17, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?S2h1emVtYQ==?=

    Object Data Source and Custom Business Object

    =?Utf-8?B?S2h1emVtYQ==?=, Jun 27, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    797
    =?Utf-8?B?S2h1emVtYQ==?=
    Jun 27, 2005
  2. HS1
    Replies:
    0
    Views:
    480
  3. Stylus Studio
    Replies:
    0
    Views:
    420
    Stylus Studio
    Feb 17, 2006
  4. dan
    Replies:
    0
    Views:
    303
  5. Bogdan
    Replies:
    1
    Views:
    725
    Mr. Arnold
    Sep 29, 2009
Loading...

Share This Page