Can't install Visual Web Developer 2005 Express Beta 2

Discussion in 'ASP .Net' started by sck10, May 3, 2005.

  1. sck10

    sck10 Guest

    Hello,

    I just un-installed Visual Web Developer 2005 Express Edition Beta - English
    and then re-booted my machine. when I tried to install Beta 2, I got the
    message that "Setup has detected a previous version".

    Any help with this would be appreciated.

    --
    Thanks in advance,

    sck10
     
    sck10, May 3, 2005
    #1
    1. Advertising

  2. sck10

    Teemu Keiski Guest

    Hi,

    have you followed this advice:
    http://lab.msdn.microsoft.com/vs2005/uninstall/

    OK, it speaks about full VS2005 but do you have those other components
    installed?

    --
    Teemu Keiski
    ASP.NET MVP, AspInsider
    Finland, EU


    "sck10" <> wrote in message
    news:efRFpU$...
    > Hello,
    >
    > I just un-installed Visual Web Developer 2005 Express Edition Beta -
    > English
    > and then re-booted my machine. when I tried to install Beta 2, I got the
    > message that "Setup has detected a previous version".
    >
    > Any help with this would be appreciated.
    >
    > --
    > Thanks in advance,
    >
    > sck10
    >
    >
     
    Teemu Keiski, May 3, 2005
    #2
    1. Advertising

  3. sck10

    Teemu Keiski Guest

    If you want good source for uninstall informatuon regarding these different
    versions
    http://blogs.msdn.com/hgao/

    --
    Teemu Keiski
    ASP.NET MVP, AspInsider
    Finland, EU

    "Teemu Keiski" <> wrote in message
    news:OJUUi5$...
    > Hi,
    >
    > have you followed this advice:
    > http://lab.msdn.microsoft.com/vs2005/uninstall/
    >
    > OK, it speaks about full VS2005 but do you have those other components
    > installed?
    >
    > --
    > Teemu Keiski
    > ASP.NET MVP, AspInsider
    > Finland, EU
    >
    >
    > "sck10" <> wrote in message
    > news:efRFpU$...
    >> Hello,
    >>
    >> I just un-installed Visual Web Developer 2005 Express Edition Beta -
    >> English
    >> and then re-booted my machine. when I tried to install Beta 2, I got the
    >> message that "Setup has detected a previous version".
    >>
    >> Any help with this would be appreciated.
    >>
    >> --
    >> Thanks in advance,
    >>
    >> sck10
    >>
    >>

    >
    >
     
    Teemu Keiski, May 3, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. bredal Jensen
    Replies:
    3
    Views:
    422
    bredal Jensen
    Jul 6, 2004
  2. bredal Jensen
    Replies:
    5
    Views:
    462
    bredal Jensen
    Jul 7, 2004
  3. Bob
    Replies:
    1
    Views:
    1,767
  4. =?Utf-8?B?YXJp?=

    just install visual web developer express 2005

    =?Utf-8?B?YXJp?=, Oct 28, 2005, in forum: ASP .Net
    Replies:
    2
    Views:
    392
    =?Utf-8?B?YXJp?=
    Oct 30, 2005
  5. Jake Henderson

    Visual Web Developer 2005 Express and SQL 2005 Express

    Jake Henderson, Mar 10, 2006, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    233
    Jake Henderson
    Mar 10, 2006
Loading...

Share This Page