"Configuration Error" (Policy not being applied to reference at this time)

Discussion in 'ASP .Net' started by matt.delvecchio@shell.com, Jun 12, 2006.

  1. Guest

    hey all,

    recently i was getting this error in my apps:

    Configuration Error
    Description: An error occurred during the processing of a
    configuration
    file required to service this request. Please review the specific
    error
    details below and modify your configuration file appropriately.
    ...
    <add assembly="*"/>
    ...
    LOG: Policy not being applied to reference at this time (private,
    custom, partial, or location-based assembly bind).

    ....and for the life of me i could not figure it out. i tried deleting
    all the files in the
    C:\WINNT\Microsoft.NET\Framework\v1.1.4322\Temporary ASP.NET Files
    folder, as that usually helps these sorts of problems, but the OS
    wouldnt let me! (even w/ "iisreset /stop" in effect). drove me crazy.

    then i found it -- my machine's Indexing service. evidently it was
    locking this folder and preventing IIS/ASP.NET from copying what it
    needed to.

    dah. what an annoying bug. i cant believe they havent made it part of
    the ASP.NET releases to add this folder as an exclusion to indexing.
    hello, microsoft??


    anyway. im not real expert on indexing. anyone know how to manually set
    a folder for exlcusion from indexing?


    thanks!
    matt
    , Jun 12, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Scott
    Replies:
    0
    Views:
    392
    Scott
    Jul 27, 2003
  2. Angel
    Replies:
    1
    Views:
    359
    Raja Balaji R
    Jan 2, 2004
  3. =?Utf-8?B?TG9yZW5j?=

    Policy not being applied to reference at this time

    =?Utf-8?B?TG9yZW5j?=, Apr 28, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    3,537
    =?Utf-8?B?TG9yZW5j?=
    Apr 28, 2005
  4. Alec MacLean

    Date format strings not being applied?

    Alec MacLean, Oct 31, 2006, in forum: ASP .Net
    Replies:
    3
    Views:
    309
    Tim_Mac
    Oct 31, 2006
  5. T Samualson

    Skin not being applied

    T Samualson, Jun 5, 2007, in forum: ASP .Net
    Replies:
    4
    Views:
    382
    T Samualson
    Jun 6, 2007
Loading...

Share This Page