Content Expiration

Discussion in 'ASP General' started by F@yy@Z, Jan 20, 2004.

  1. F@yy@Z

    F@yy@Z Guest

    Hi All

    I am having problem of content expiration it expires immidiately.

    Real problem is I am replacing some images on mouse over. On every mouse
    over its downloading images from server that takes time to display, and
    second thing is its working fine with same aaplication on server1 but when I
    am putting on server2 its not.

    I have content expiration checked / unchecked in IIS but no luck


    Any Advise

    Fayyaz
    F@yy@Z, Jan 20, 2004
    #1
    1. Advertising

  2. F@yy@Z

    Steven Burn Guest

    Set Expire to a - value (i.e. -100) in your ASP page.

    --
    Regards

    Steven Burn
    Ur I.T. Mate Group
    www.it-mate.co.uk

    Keeping it FREE!

    Disclaimer:
    I know I'm probably wrong, I just like taking part ;o)


    F@yy@Z <> wrote in message
    news:...
    > Hi All
    >
    > I am having problem of content expiration it expires immidiately.
    >
    > Real problem is I am replacing some images on mouse over. On every mouse
    > over its downloading images from server that takes time to display, and
    > second thing is its working fine with same aaplication on server1 but when

    I
    > am putting on server2 its not.
    >
    > I have content expiration checked / unchecked in IIS but no luck
    >
    >
    > Any Advise
    >
    > Fayyaz
    >
    >
    Steven Burn, Jan 20, 2004
    #2
    1. Advertising

  3. F@yy@Z

    Ray at Guest

    We don't know what's not working without more details, but the one thing
    that I can suggest is preloading your images.

    http://www.google.com/search?q=how to preload images with javascript

    Ray at home

    "F@yy@Z" <> wrote in message
    news:...
    > Hi All
    >
    > I am having problem of content expiration it expires immidiately.
    >
    > Real problem is I am replacing some images on mouse over. On every mouse
    > over its downloading images from server that takes time to display, and
    > second thing is its working fine with same aaplication on server1 but when

    I
    > am putting on server2 its not.
    >
    > I have content expiration checked / unchecked in IIS but no luck
    >
    >
    > Any Advise
    >
    > Fayyaz
    >
    >
    Ray at, Jan 20, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rudy Mark

    content expiration

    Rudy Mark, Oct 16, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    391
    Natty Gur
    Oct 16, 2003
  2. Mario Hébert

    IIS Enable content expiration and .Net objects

    Mario Hébert, Jan 7, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    2,488
  3. Daenil of GL

    Re: content expiration?

    Daenil of GL, Feb 25, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    543
    Daenil of GL
    Feb 25, 2004
  4. Replies:
    0
    Views:
    428
  5. TR
    Replies:
    0
    Views:
    562
Loading...

Share This Page