Debug Problem with VS.NET - can't find answer

Discussion in 'ASP .Net' started by PJ, Jul 18, 2003.

  1. PJ

    PJ Guest

    I'm at the end of my rope, I've tried everything I can think of and, while
    the problem is all over google, no answer has worked for me. I'm getting
    the following error while trying to start my web project in debug mode.

    "Error while trying to run the project: Unable to start debugging on the web
    server. Could not start ASP.NET or ATL Server debugging. Verify that
    ASP.NET or ATL Server is correctly installed on the server. Would you like
    to disable future attempts to debug ASP.NET pages for this project?"

    It was working fine yesterday. I am running W2k Pro sp3, .NET Framework 1.0
    sp2, VS.NET 2002.
    I have tried reinstalling the framework and recreating the projects. The
    web application is able to run outside of debug mode. I AM able to attach
    the debugger to the aspnet_wp, I am just not able to start it in debug mode.
    Also, I AM able to start another web application in debug mode without
    problems. I have already been through the checklist that the Help shows
    concerning troubleshotting debugging problems. Every project that can be is
    marked to enable ASP.NET debugging. Does anyone have any ideas?

    ~TIA
    PJ
    PJ, Jul 18, 2003
    #1
    1. Advertising

  2. PJ

    PJ Guest

    yes, I have...sorry, I was looking for a vs.net group but couldn't find one.
    didn't know that there was a debugging group.

    "Alvin Bruney" <vapordan_spam_me_not@hotmail_no_spamhotmail.com> wrote in
    message news:...
    > Have you seen this?
    >

    http://gotdotnet.com/team/csharp/learn/whitepapers/howtosolvedebuggerproblems.doc
    > if you have, post your question to the debugging group. Microsoft

    debugging
    > folk actively monitor this group for debugging issues.
    >
    > "PJ" <> wrote in message
    > news:...
    > > I'm at the end of my rope, I've tried everything I can think of and,

    while
    > > the problem is all over google, no answer has worked for me. I'm

    getting
    > > the following error while trying to start my web project in debug mode.
    > >
    > > "Error while trying to run the project: Unable to start debugging on the

    > web
    > > server. Could not start ASP.NET or ATL Server debugging. Verify that
    > > ASP.NET or ATL Server is correctly installed on the server. Would you

    > like
    > > to disable future attempts to debug ASP.NET pages for this project?"
    > >
    > > It was working fine yesterday. I am running W2k Pro sp3, .NET Framework

    > 1.0
    > > sp2, VS.NET 2002.
    > > I have tried reinstalling the framework and recreating the projects.

    The
    > > web application is able to run outside of debug mode. I AM able to

    attach
    > > the debugger to the aspnet_wp, I am just not able to start it in debug

    > mode.
    > > Also, I AM able to start another web application in debug mode without
    > > problems. I have already been through the checklist that the Help shows
    > > concerning troubleshotting debugging problems. Every project that can

    be
    > is
    > > marked to enable ASP.NET debugging. Does anyone have any ideas?
    > >
    > > ~TIA
    > > PJ
    > >
    > >

    >
    >
    PJ, Jul 19, 2003
    #2
    1. Advertising

  3. PJ

    KathyB Guest

    PJ,

    I can't help you re: debugging but I do suggest that unless there is a
    reason you can't, you should upgrade to .Net 1.1. I was running 1.0
    and getting error messages that made no sense, but these issues
    disappeared when I went to 1.1.

    good luck,

    kb

    "PJ" <> wrote in message news:<>...
    > yes, I have...sorry, I was looking for a vs.net group but couldn't find one.
    > didn't know that there was a debugging group.
    >
    > "Alvin Bruney" <vapordan_spam_me_not@hotmail_no_spamhotmail.com> wrote in
    > message news:...
    > > Have you seen this?
    > >

    > http://gotdotnet.com/team/csharp/learn/whitepapers/howtosolvedebuggerproblems.doc
    > > if you have, post your question to the debugging group. Microsoft

    > debugging
    > > folk actively monitor this group for debugging issues.
    > >
    > > "PJ" <> wrote in message
    > > news:...
    > > > I'm at the end of my rope, I've tried everything I can think of and,

    > while
    > > > the problem is all over google, no answer has worked for me. I'm

    > getting
    > > > the following error while trying to start my web project in debug mode.
    > > >
    > > > "Error while trying to run the project: Unable to start debugging on the

    > web
    > > > server. Could not start ASP.NET or ATL Server debugging. Verify that
    > > > ASP.NET or ATL Server is correctly installed on the server. Would you

    > like
    > > > to disable future attempts to debug ASP.NET pages for this project?"
    > > >
    > > > It was working fine yesterday. I am running W2k Pro sp3, .NET Framework

    > 1.0
    > > > sp2, VS.NET 2002.
    > > > I have tried reinstalling the framework and recreating the projects.

    > The
    > > > web application is able to run outside of debug mode. I AM able to

    > attach
    > > > the debugger to the aspnet_wp, I am just not able to start it in debug

    > mode.
    > > > Also, I AM able to start another web application in debug mode without
    > > > problems. I have already been through the checklist that the Help shows
    > > > concerning troubleshotting debugging problems. Every project that can

    > be
    > is
    > > > marked to enable ASP.NET debugging. Does anyone have any ideas?
    > > >
    > > > ~TIA
    > > > PJ
    > > >
    > > >

    > >
    > >
    KathyB, Jul 19, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. suzy
    Replies:
    3
    Views:
    323
  2. Shanknbake
    Replies:
    17
    Views:
    628
    Oliver Wong
    Nov 14, 2005
  3. Replies:
    1
    Views:
    490
    Victor Bazarov
    Aug 17, 2005
  4. hcchen (gmail)
    Replies:
    0
    Views:
    314
    hcchen (gmail)
    Jan 18, 2009
  5. Shawn
    Replies:
    2
    Views:
    118
    Chris Barber
    Oct 16, 2004
Loading...

Share This Page