enterprise library problem with asp.net 2.0

Discussion in 'ASP .Net' started by vikram, Nov 20, 2006.

  1. vikram

    vikram Guest

    I am using ent library and configured it to be used with ASP.NET 2.0 app.
    But everytinme i run i got following error msg:

    "Error parsing application configuration
    file....{Http://www.microsoft.com/practices/entreprise...
    Please correct before procesdding"

    And when I do Ctrl+F5 it runs fine.
    Any solution to it?

    Thaks
     
    vikram, Nov 20, 2006
    #1
    1. Advertisements

  2. sloan

    sloan Guest

    Did you go into IIS, and click the properties of your virtual directory....
    and find the new ASP.NET version tab?
    And set it to 2.xxxxxxxxxxxxxxxxx instead of 1.1xxxxxxxxxxxxxx ?


    "vikram" <> wrote in message
    news:...
    > I am using ent library and configured it to be used with ASP.NET 2.0 app.
    > But everytinme i run i got following error msg:
    >
    > "Error parsing application configuration
    > file....{Http://www.microsoft.com/practices/entreprise...
    > Please correct before procesdding"
    >
    > And when I do Ctrl+F5 it runs fine.
    > Any solution to it?
    >
    > Thaks
    >
    >
     
    sloan, Nov 20, 2006
    #2
    1. Advertisements

  3. It could also be an incorrect set up in the EntLib configuration. Normally,
    this is a separate file.

    --
    Gregory A. Beamer
    MVP; MCP: +I, SE, SD, DBA
    http://gregorybeamer.spaces.live.com

    *************************************************
    Think outside the box!
    *************************************************
    "sloan" <> wrote in message
    news:eWw$...
    >
    > Did you go into IIS, and click the properties of your virtual
    > directory....
    > and find the new ASP.NET version tab?
    > And set it to 2.xxxxxxxxxxxxxxxxx instead of 1.1xxxxxxxxxxxxxx ?
    >
    >
    > "vikram" <> wrote in message
    > news:...
    >> I am using ent library and configured it to be used with ASP.NET 2.0 app.
    >> But everytinme i run i got following error msg:
    >>
    >> "Error parsing application configuration
    >> file....{Http://www.microsoft.com/practices/entreprise...
    >> Please correct before procesdding"
    >>
    >> And when I do Ctrl+F5 it runs fine.
    >> Any solution to it?
    >>
    >> Thaks
    >>
    >>

    >
    >
     
    Cowboy \(Gregory A. Beamer\), Nov 21, 2006
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. lac
    Replies:
    1
    Views:
    598
  2. belius
    Replies:
    2
    Views:
    557
    Mark Rae
    May 31, 2005
  3. Arjen

    Enterprise library and asp.net 2.0

    Arjen, Jul 6, 2005, in forum: ASP .Net
    Replies:
    3
    Views:
    533
    Klaus H. Probst
    Jul 7, 2005
  4. gencode
    Replies:
    0
    Views:
    676
    gencode
    Dec 27, 2005
  5. =?Utf-8?B?Z2FsaWNv?=
    Replies:
    8
    Views:
    3,409
    aashishgandhi
    Nov 13, 2007
  6. Wade
    Replies:
    3
    Views:
    736
    =?Utf-8?B?TXVydGF6YQ==?=
    Jul 25, 2006
  7. =?Utf-8?B?S2FyY2g=?=

    Using Enterprise Library for .NET 2.0 with ASP.NET 2.0

    =?Utf-8?B?S2FyY2g=?=, Aug 22, 2006, in forum: ASP .Net
    Replies:
    1
    Views:
    450
    Joerg Jooss
    Aug 24, 2006
  8. =?Utf-8?B?QUo=?=

    Enterprise Library - Class Library Greif.

    =?Utf-8?B?QUo=?=, Oct 26, 2007, in forum: ASP .Net
    Replies:
    7
    Views:
    691
    Namret
    Dec 6, 2007
Loading...