Error launching acmboot when installing visual c++

Discussion in 'C++' started by Gamaliel, Jul 26, 2004.

  1. Gamaliel

    Gamaliel Guest

    When I try and install Visual C++ 6.0 Enterprise Edition on a laptop
    with windows XP I get the error message

    Error launching acmboot.exe.

    I tried deleting HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\VisualStudio
    but that didn't solve the problem.

    Any suggestions.
     
    Gamaliel, Jul 26, 2004
    #1
    1. Advertising

  2. Gamaliel wrote:
    > When I try and install Visual C++ 6.0 Enterprise Edition on a laptop
    > with windows XP I get the error message
    >
    > Error launching acmboot.exe.
    >
    > I tried deleting HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\VisualStudio
    > but that didn't solve the problem.
    >
    > Any suggestions.


    Yes. Please post to microsoft.public.vc.ide_general. Products and
    problems of their installation are off-topic here. This a _language_
    newsgroup, not a VC++ newsgroup.
     
    Victor Bazarov, Jul 26, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Wilk Teverbaugh
    Replies:
    0
    Views:
    413
    Wilk Teverbaugh
    Dec 15, 2003
  2. smith Smith
    Replies:
    1
    Views:
    343
    Lau Lei Cheong
    May 24, 2004
  3. =?Utf-8?B?SmFpbWUgU3R1YXJkbw==?=

    Configuration error launching a ASPX in web browser

    =?Utf-8?B?SmFpbWUgU3R1YXJkbw==?=, Oct 18, 2005, in forum: ASP .Net
    Replies:
    1
    Views:
    25,485
    Ted Harper
    Oct 19, 2005
  4. jonny
    Replies:
    1
    Views:
    471
    Michael Nemtsev
    Oct 6, 2007
  5. Bishop
    Replies:
    1
    Views:
    446
    Alexey Smirnov
    Aug 17, 2009
Loading...

Share This Page