[failures] http authentication with iframe

Discussion in 'HTML' started by jlambrecht, Dec 22, 2004.

  1. jlambrecht

    jlambrecht Guest

    Hi,

    I've made an html page with css wich uses an IFRAME to display the real
    content. This page is also used to authenticate on a webserver serving
    some intranet pages. However, when authentication fails or no
    accountinformation (user+pwd) is entered the next click on the 'intranet'
    url returns nothing at all.

    I've to admit i'm quite clueless on what to do next to resolve this. I
    assume some javascript might be required ...

    Your input please.


    Best Regards,

    Joris
     
    jlambrecht, Dec 22, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kevin Spencer

    Re: So many failures early on

    Kevin Spencer, Aug 13, 2003, in forum: ASP .Net
    Replies:
    4
    Views:
    509
    Kevin Spencer
    Aug 27, 2003
  2. Guest
    Replies:
    0
    Views:
    525
    Guest
    Jun 19, 2004
  3. tommy
    Replies:
    0
    Views:
    464
    tommy
    Jul 19, 2004
  4. MikeB
    Replies:
    4
    Views:
    537
    Owen Jacobson
    Oct 26, 2004
  5. Jacob H

    Graceful failures

    Jacob H, Dec 29, 2003, in forum: Python
    Replies:
    3
    Views:
    521
    Samuel Walters
    Dec 31, 2003
  6. Max
    Replies:
    2
    Views:
    1,268
  7. Nacho Nachev
    Replies:
    2
    Views:
    1,190
  8. Daedalous
    Replies:
    3
    Views:
    1,152
    Daedalous
    Jan 16, 2004
Loading...