OpenWave 6.2 Emulator Giving Error.

Discussion in 'ASP .Net Mobile' started by A. Shiraz, Jul 2, 2004.

  1. A. Shiraz

    A. Shiraz Guest

    I have Visual Studio 2003 Architect installed. I am doing a very simple task of taking some text and storing it into the database (SQL Server 2000 Developer).

    When I open my emulators with OpenWave's SDK 4.1.1 I first get an error that says : Content Not Supported. Maybe ts the cache so I hit retry and I get the page I want and everything works like clockwork.

    In OpenWave 6.2 when I open the input page comes up fine but when I hit the submit button I get the ubiquitous error "Malformed Server Exception".
    Even the examples from ASP .NET Applications for Mobile Devices (some chapters of this book are atrocious) did not work in the beginning so I installed the Device

    Update 4.0 and JUST the examples worked. My application (simple application) is still giving me an error of Malformed Server Exception". Any ideas? Anyone want to look at the code and tell me what they think?
     
    A. Shiraz, Jul 2, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. sixteenmillion

    The giving that keeps on giving

    sixteenmillion, Nov 19, 2007, in forum: C Programming
    Replies:
    0
    Views:
    610
    sixteenmillion
    Nov 19, 2007
  2. Openwave_WORLDWIDE

    Openwave Hiring Indian Professional for H1B

    Openwave_WORLDWIDE, Dec 18, 2007, in forum: Java
    Replies:
    0
    Views:
    565
    Openwave_WORLDWIDE
    Dec 18, 2007
  3. Brock

    Openwave 3.1/4.1 errors

    Brock, Jul 26, 2003, in forum: ASP .Net Mobile
    Replies:
    0
    Views:
    324
    Brock
    Jul 26, 2003
  4. Tony

    Openwave SDK 4.1 HELP!

    Tony, Aug 20, 2003, in forum: ASP .Net Mobile
    Replies:
    1
    Views:
    320
    diamondwxp
    Aug 22, 2003
  5. RP

    list of openwave headers

    RP, Sep 7, 2003, in forum: ASP .Net Mobile
    Replies:
    0
    Views:
    232
  6. RP

    openwave error

    RP, Sep 7, 2003, in forum: ASP .Net Mobile
    Replies:
    1
    Views:
    229
    Philip Ross
    Sep 9, 2003
  7. Bromo

    How to open aspx in openwave?

    Bromo, Sep 18, 2003, in forum: ASP .Net Mobile
    Replies:
    1
    Views:
    269
    Jim Blizzard [MSFT]
    Sep 22, 2003
  8. Daisaku
    Replies:
    0
    Views:
    338
    Daisaku
    Nov 20, 2003
Loading...