Server Application Error when running ASP page

Discussion in 'ASP General' started by william, Feb 11, 2004.

  1. william

    william Guest

    Hi,
    When I tried to run asp page, I got error as follows:
    "Server Application Erro
    The server has encountered an error while loading an application during the processing of your request. Please refer to the event log for more detail information. Please contact the server administrator for assistance.
    And in the event view, the message is
    "The server failed to load application '/LM/W3SVC/1/ROOT'. The error was 'No such interface supported'.
    For additional information specific to this message please visit the Microsoft Online Support site located at: http://www.microsoft.com/contentredirect.asp. "
    I tried from Internet Services Manager, open properties, "Home Directory" tab, click the "Remove" button, and then click the "Create" button, then OK. still got same error
    Could anyone help me out

    Thanks

    willia

    thank
     
    william, Feb 11, 2004
    #1
    1. Advertising

  2. william

    Ray at Guest

    Please see the replies and the suggestions in them to your first thread you
    started about this.

    Ray at work

    "william" <> wrote in message
    news:...
    > Hi,
    > When I tried to run asp page, I got error as follows:
    > "Server Application Error
    > The server has encountered an error while loading an application during

    the processing of your request. Please refer to the event log for more
    detail information. Please contact the server administrator for assistance."
    > And in the event view, the message is
    > "The server failed to load application '/LM/W3SVC/1/ROOT'. The error was

    'No such interface supported'.
    > For additional information specific to this message please visit the

    Microsoft Online Support site located at:
    http://www.microsoft.com/contentredirect.asp. ".
    > I tried from Internet Services Manager, open properties, "Home Directory"

    tab, click the "Remove" button, and then click the "Create" button, then OK.
    still got same error.
    > Could anyone help me out?
    >
    > Thanks.
    >
    > william
    >
    >
    > thanks
    >
     
    Ray at, Feb 11, 2004
    #2
    1. Advertising

  3. william

    william Guest

    Hi Ray,
    I couldn't find your applies.

    william
     
    william, Feb 11, 2004
    #3
  4. *sigh*

    He said "the" not "my" ... you started two threads yesterday, start there.

    --
    Aaron Bertrand
    SQL Server MVP
    http://www.aspfaq.com/




    "william" <> wrote in message
    news:...
    > Hi Ray,
    > I couldn't find your applies.
    >
    > william
     
    Aaron Bertrand - MVP, Feb 11, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Yinka
    Replies:
    1
    Views:
    3,080
    Marshal Antony
    Feb 5, 2004
  2. Bob Rock
    Replies:
    2
    Views:
    385
    Bob Rock
    Jun 14, 2004
  3. ton
    Replies:
    3
    Views:
    580
    Sean Chambers
    Sep 18, 2006
  4. Greg
    Replies:
    0
    Views:
    816
  5. Aliandro

    Running windows Application on ASP server

    Aliandro, Apr 28, 2004, in forum: ASP General
    Replies:
    1
    Views:
    137
    Evertjan.
    Apr 28, 2004
Loading...

Share This Page