Slow Page Execution When Disconnected from Domain

Discussion in 'ASP .Net' started by KJ, May 19, 2005.

  1. KJ

    KJ Guest

    Hi,

    I'm having a very strange problem...

    I do most of my development during the day on my laptop while I'm
    docked and connected to the corporate network. I can compile and run
    ASP.net applications no problem. Load times are fast. If I try to run
    that same application while I am disconnected from the corporate
    network, a.k.a. at home, it takes forever for my application to load.
    Takes up to a minute or more for the page to load, then about 30
    seconds for each image on the page to load. This same problem occurs
    for every page I try to access. I'm not sure why this would be
    happening. The same problem occurs regardless of what project I'm
    working on.

    Any ideas?

    Thanks,

    KJ
    KJ, May 19, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Pascal Gineste
    Replies:
    0
    Views:
    396
    Pascal Gineste
    Oct 17, 2003
  2. AC
    Replies:
    3
    Views:
    461
  3. Bura Tino

    servlets slow when disconnected

    Bura Tino, Apr 26, 2004, in forum: Java
    Replies:
    18
    Views:
    588
    Chris Smith
    Apr 27, 2004
  4. Replies:
    6
    Views:
    369
    Andrew Thompson
    Apr 20, 2007
  5. c676228
    Replies:
    5
    Views:
    149
    p byers
    Dec 31, 2007
Loading...

Share This Page