Transport failed to connect to the server

Discussion in 'ASP .Net' started by dancer, Jun 16, 2007.

  1. dancer

    dancer Guest

    Using Framework 1.1, ASP.net 1.1
    I test my applications that send e-mail on my personal computer : iis -
    local host - wwwroot - no problems.
    Then all of a sudden I get this error:
    "Transport failed to connect to the server"
    I try applications that HAVE RUN FINE IN THE PAST. Still this error.

    I download to my hosting server, and the application runs without problems.

    I changed nothing in my iis setup.

    Help!
    dancer, Jun 16, 2007
    #1
    1. Advertising

  2. dancer

    Masudur Guest

    On Jun 16, 6:30 am, "dancer" <> wrote:
    > Using Framework 1.1, ASP.net 1.1
    > I test my applications that send e-mail on my personal computer : iis -
    > local host - wwwroot - no problems.
    > Then all of a sudden I get this error:
    > "Transport failed to connect to the server"
    > I try applications that HAVE RUN FINE IN THE PAST. Still this error.
    >
    > I download to my hosting server, and the application runs without problems.
    >
    > I changed nothing in my iis setup.
    >
    > Help!


    Hi,

    Ckeck the production server's Smtp settings...
    and check your application's smtp settings...

    Thanks
    Masudur
    Masudur, Jun 16, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. James Lankford
    Replies:
    14
    Views:
    21,025
    naveenkumarmandava
    Jul 16, 2008
  2. Lori McDonald
    Replies:
    0
    Views:
    5,721
    Lori McDonald
    Feb 16, 2004
  3. Sudhan
    Replies:
    1
    Views:
    7,702
    Teemu Keiski
    Dec 20, 2005
  4. =?Utf-8?B?bmJpc3NldHRl?=
    Replies:
    1
    Views:
    3,524
    jcallinan
    Oct 2, 2006
  5. Hawksey
    Replies:
    1
    Views:
    883
    rajanand_m
    Nov 6, 2009
Loading...

Share This Page