Unable To Debug ASP .Net w/ Cached Credentials

Discussion in 'ASP .Net' started by Amy L., Jan 15, 2005.

  1. Amy L.

    Amy L. Guest

    Hopefully someone may have some thoughts on this.

    I am unable to debug ASP .Net credentials on my laptop when I am not logged
    into my local domain. When I am at home I log in with my normal network
    credentials. When I attempt to debug I get the message "Error while trying
    to run project: Unable to start debugging on the web server". The webserver
    is on my machine.

    When I am at work everything works perfectly fine. The only difference that
    I am seeing is that when at home I am using cached credentials for my
    domain.

    Any thoughts?
    Amy
     
    Amy L., Jan 15, 2005
    #1
    1. Advertising

  2. Your user account is part of the Debuggers group on your laptop?

    Just as a debugging step, have you tried creating a local machine account,
    adding to the debuggers group, and trying to debug through using your local
    machine account.

    bill


    "Amy L." <> wrote in message
    news:O2W4GV1%...
    > Hopefully someone may have some thoughts on this.
    >
    > I am unable to debug ASP .Net credentials on my laptop when I am not

    logged
    > into my local domain. When I am at home I log in with my normal network
    > credentials. When I attempt to debug I get the message "Error while

    trying
    > to run project: Unable to start debugging on the web server". The

    webserver
    > is on my machine.
    >
    > When I am at work everything works perfectly fine. The only difference

    that
    > I am seeing is that when at home I am using cached credentials for my
    > domain.
    >
    > Any thoughts?
    > Amy
    >
    >
     
    William F. Robertson, Jr., Jan 17, 2005
    #2
    1. Advertising

  3. I am having the same problem please help if you have if u can .. thanks


    "Amy L." wrote:

    > Hopefully someone may have some thoughts on this.
    >
    > I am unable to debug ASP .Net credentials on my laptop when I am not logged
    > into my local domain. When I am at home I log in with my normal network
    > credentials. When I attempt to debug I get the message "Error while trying
    > to run project: Unable to start debugging on the web server". The webserver
    > is on my machine.
    >
    > When I am at work everything works perfectly fine. The only difference that
    > I am seeing is that when at home I am using cached credentials for my
    > domain.
    >
    > Any thoughts?
    > Amy
    >
    >
    >
     
    =?Utf-8?B?QmVu?=, Jan 25, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QWFyb24gQ2FsaQ==?=

    Unable to Debug ASP.NET application when disconnected from the net

    =?Utf-8?B?QWFyb24gQ2FsaQ==?=, Jun 17, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    308
    =?Utf-8?B?QWFyb24gQ2FsaQ==?=
    Jun 17, 2004
  2. Chris L
    Replies:
    3
    Views:
    3,665
    Scott Allen
    Oct 7, 2004
  3. KK
    Replies:
    1
    Views:
    327
    Alvin Bruney [MVP]
    Nov 28, 2004
  4. Craig G
    Replies:
    0
    Views:
    402
    Craig G
    Mar 7, 2005
  5. =?Utf-8?B?bG9uZG9uIGNhbGxpbmc=?=

    force asp.net to remove cached page literals asp.net 1.1

    =?Utf-8?B?bG9uZG9uIGNhbGxpbmc=?=, Jul 4, 2005, in forum: ASP .Net
    Replies:
    1
    Views:
    556
    =?Utf-8?B?bG9uZG9uIGNhbGxpbmc=?=
    Jul 5, 2005
Loading...

Share This Page