Unusual CrystalViewer conrol problem

Discussion in 'ASP .Net Web Controls' started by Al via .NET 247, Apr 23, 2004.

  1. Hi All,
    I have a problem with viewing my report in VS.NET designer. First I used crystal reportviewer control
    it shows report on designed mode but after building or processing a page therte is blank page.
    Also I coded (vewing report with crystalreportviewer) hoping that would resolve an issue but I still have a blank page and no errors. Anyone had similiar issue, what did you do? what is missing?
    Aprericiate you help.
    \
    --------------------------------
    From: Al

    -----------------------
    Posted by a user from .NET 247 (http://www.dotnet247.com/)

    <Id>u4E3uYfMlkOjhT5FG584lQ==</Id>
     
    Al via .NET 247, Apr 23, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. William A. Sempf

    Unusual performance problem.

    William A. Sempf, Aug 27, 2003, in forum: ASP .Net
    Replies:
    2
    Views:
    376
    William A. Sempf
    Aug 27, 2003
  2. George Ter-Saakov

    User conrol reading Request.Form

    George Ter-Saakov, Dec 9, 2003, in forum: ASP .Net
    Replies:
    2
    Views:
    370
    Jacob Yang [MSFT]
    Dec 10, 2003
  3. rik

    CrystalViewer export to .pdf

    rik, Dec 13, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    1,019
  4. Dan

    Unusual problem with smartnav

    Dan, Jan 6, 2006, in forum: ASP .Net
    Replies:
    1
    Views:
    408
    S. Justin Gengo
    Jan 6, 2006
  5. Do

    Displaying two months w Calendar conrol

    Do, Aug 27, 2004, in forum: ASP .Net Web Controls
    Replies:
    1
    Views:
    104
    Ken Cox [Microsoft MVP]
    Aug 27, 2004
Loading...

Share This Page