VWD Express Beta 2 Install Problem

Discussion in 'ASP .Net' started by =?Utf-8?B?Q2h1Y2s=?=, Apr 23, 2005.

  1. I'm trying to install VWD Express Beta 2, but it's telling me that I need to
    uninstall MSDN Express Library 2005 Beta first. I uninstalled everything
    using the Add/Remove Programs control panel applet, and the Express Library
    is not showing up there.

    I also ran Registry Medic to clean up any registry problems that might have
    been causing this problem.

    Any other ideas on how can I resolve this issue? I'd like to get the beta 2
    installed.

    Thanks!
     
    =?Utf-8?B?Q2h1Y2s=?=, Apr 23, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?Q2h1Y2s=?=

    TDAVISJR Guest

    Please list all your steps in order. Then we can take it from there

    --
    TDAVISJR
    aka - Tampa.NET Koder


    "Chuck" <> wrote in message
    news:...
    > I'm trying to install VWD Express Beta 2, but it's telling me that I need
    > to
    > uninstall MSDN Express Library 2005 Beta first. I uninstalled everything
    > using the Add/Remove Programs control panel applet, and the Express
    > Library
    > is not showing up there.
    >
    > I also ran Registry Medic to clean up any registry problems that might
    > have
    > been causing this problem.
    >
    > Any other ideas on how can I resolve this issue? I'd like to get the beta
    > 2
    > installed.
    >
    > Thanks!
     
    TDAVISJR, Apr 23, 2005
    #2
    1. Advertising

  3. Step 1: Download bits from MSDN
    Step 2: Uninstalled previous versions of all dot net 2.0 beta software
    Step 3: Uninstalled dot net 2.0 beta framework
    Step 4: Restarted computer
    Step 5: Ran setup for VWDE Beta 2, got a message stating that I still needed
    to uninstall MSDN library for beta 2
    Step 6: Verified that MSDN Library was not in "Add/Remove Programs" list
    Step 7: Ran Registry Medic
    Step 8: Restarted computer
    Step 9: Repeated step 5, with same results

    Thanks

    "TDAVISJR" wrote:

    > Please list all your steps in order. Then we can take it from there
    >
    > --
    > TDAVISJR
    > aka - Tampa.NET Koder
    >
    >
    > "Chuck" <> wrote in message
    > news:...
    > > I'm trying to install VWD Express Beta 2, but it's telling me that I need
    > > to
    > > uninstall MSDN Express Library 2005 Beta first. I uninstalled everything
    > > using the Add/Remove Programs control panel applet, and the Express
    > > Library
    > > is not showing up there.
    > >
    > > I also ran Registry Medic to clean up any registry problems that might
    > > have
    > > been causing this problem.
    > >
    > > Any other ideas on how can I resolve this issue? I'd like to get the beta
    > > 2
    > > installed.
    > >
    > > Thanks!

    >
    >
    >
     
    =?Utf-8?B?Q2h1Y2s=?=, Apr 23, 2005
    #3
  4. Step 1: Download bits from MSDN
    Step 2: Uninstalled previous versions of all dot net 2.0 beta software
    Step 3: Uninstalled dot net 2.0 beta framework
    Step 4: Restarted computer
    Step 5: Ran setup for VWDE Beta 2, got a message stating that I still needed
    to uninstall MSDN library for beta 2
    Step 6: Verified that MSDN Library was not in "Add/Remove Programs" list
    Step 7: Ran Registry Medic
    Step 8: Restarted computer
    Step 9: Repeated step 5, with same results

    Thanks

    "TDAVISJR" wrote:

    > Please list all your steps in order. Then we can take it from there
    >
    > --
    > TDAVISJR
    > aka - Tampa.NET Koder
    >
     
    =?Utf-8?B?Q2h1Y2s=?=, Apr 23, 2005
    #4
  5. =?Utf-8?B?Q2h1Y2s=?=

    TDAVISJR Guest

    Have you installed any versions of SQL 2005 Express. If not, then this
    could be a bug and you should post this in a bug report. This should have
    installed just fine.

    --
    TDAVISJR
    aka - Tampa.NET Koder


    "Chuck" <> wrote in message
    news:...
    > Step 1: Download bits from MSDN
    > Step 2: Uninstalled previous versions of all dot net 2.0 beta software
    > Step 3: Uninstalled dot net 2.0 beta framework
    > Step 4: Restarted computer
    > Step 5: Ran setup for VWDE Beta 2, got a message stating that I still
    > needed
    > to uninstall MSDN library for beta 2
    > Step 6: Verified that MSDN Library was not in "Add/Remove Programs" list
    > Step 7: Ran Registry Medic
    > Step 8: Restarted computer
    > Step 9: Repeated step 5, with same results
    >
    > Thanks
    >
    > "TDAVISJR" wrote:
    >
    >> Please list all your steps in order. Then we can take it from there
    >>
    >> --
    >> TDAVISJR
    >> aka - Tampa.NET Koder
    >>

    >
     
    TDAVISJR, Apr 23, 2005
    #5
  6. Yes, but I uninstalled it before attempting to install VWDE as per the
    instructions on the MSDN site.

    "TDAVISJR" wrote:

    > Have you installed any versions of SQL 2005 Express. If not, then this
    > could be a bug and you should post this in a bug report. This should have
    > installed just fine.
    >
    > --
    > TDAVISJR
    > aka - Tampa.NET Koder
    >
    >
    > "Chuck" <> wrote in message
    > news:...
    > > Step 1: Download bits from MSDN
    > > Step 2: Uninstalled previous versions of all dot net 2.0 beta software
    > > Step 3: Uninstalled dot net 2.0 beta framework
    > > Step 4: Restarted computer
    > > Step 5: Ran setup for VWDE Beta 2, got a message stating that I still
    > > needed
    > > to uninstall MSDN library for beta 2
    > > Step 6: Verified that MSDN Library was not in "Add/Remove Programs" list
    > > Step 7: Ran Registry Medic
    > > Step 8: Restarted computer
    > > Step 9: Repeated step 5, with same results
    > >
    > > Thanks
    > >
    > > "TDAVISJR" wrote:
    > >
    > >> Please list all your steps in order. Then we can take it from there
    > >>
    > >> --
    > >> TDAVISJR
    > >> aka - Tampa.NET Koder
    > >>

    > >

    >
    >
    >
     
    =?Utf-8?B?Q2h1Y2s=?=, Apr 23, 2005
    #6
  7. Hi, Chuck.

    If you need to uninstall MSDN, just go to the "Tools",
    "Folder Options", "View" menu in Windows Explorer
    while highlighting the Windows install directory, and
    *unselect* the "Hide protected operting system files" option.

    Then, navigate to the \windows\Installer directory,
    and hover over the msi files until you locate the MSDN msi.

    Right-click on it and select "Uninstall" from the context menu.

    That will get rid of MSDN.

    You'll need to double-check to make sure the *other*
    msi installs have been uninstalled and, if not, uninstall *them*.

    Those would be Visual J#, the Device Emulator,
    the, the .NET Framework, any other SQL Express
    installs, like the SQL Express Mobile Tools, etc.

    Good luck!

    Don't forget to set the \install directory
    back to "hidden" after you finish.

    Also, I'd reboot before trying to install the new version, just in case.



    Juan T. Llibre
    ASP.NET MVP
    http://asp.net.do/foros/
    Foros de ASP.NET en Español
    Ven, y hablemos de ASP.NET...
    ======================

    "Chuck" <> wrote in message
    news:...
    > Yes, but I uninstalled it before attempting to install VWDE as per the
    > instructions on the MSDN site.
    >
    > "TDAVISJR" wrote:
    >
    >> Have you installed any versions of SQL 2005 Express. If not, then this
    >> could be a bug and you should post this in a bug report. This should
    >> have
    >> installed just fine.
    >>
    >> --
    >> TDAVISJR
    >> aka - Tampa.NET Koder
    >>
    >>
    >> "Chuck" <> wrote in message
    >> news:...
    >> > Step 1: Download bits from MSDN
    >> > Step 2: Uninstalled previous versions of all dot net 2.0 beta software
    >> > Step 3: Uninstalled dot net 2.0 beta framework
    >> > Step 4: Restarted computer
    >> > Step 5: Ran setup for VWDE Beta 2, got a message stating that I still
    >> > needed
    >> > to uninstall MSDN library for beta 2
    >> > Step 6: Verified that MSDN Library was not in "Add/Remove Programs"
    >> > list
    >> > Step 7: Ran Registry Medic
    >> > Step 8: Restarted computer
    >> > Step 9: Repeated step 5, with same results
    >> >
    >> > Thanks
    >> >
    >> > "TDAVISJR" wrote:
    >> >
    >> >> Please list all your steps in order. Then we can take it from there
    >> >>
    >> >> --
    >> >> TDAVISJR
    >> >> aka - Tampa.NET Koder
    >> >>
    >> >

    >>
    >>
    >>
     
    Juan T. Llibre, Apr 23, 2005
    #7
  8. BRAVO!!

    You earn the coveted GOLD STAR today!

    Thanks!

    "Juan T. Llibre" wrote:

    > Hi, Chuck.
    >
    > If you need to uninstall MSDN, just go to the "Tools",
    > "Folder Options", "View" menu in Windows Explorer
    > while highlighting the Windows install directory, and
    > *unselect* the "Hide protected operting system files" option.
    >
    > Then, navigate to the \windows\Installer directory,
    > and hover over the msi files until you locate the MSDN msi.
    >
    > Right-click on it and select "Uninstall" from the context menu.
    >
    > That will get rid of MSDN.
    >
    > You'll need to double-check to make sure the *other*
    > msi installs have been uninstalled and, if not, uninstall *them*.
    >
    > Those would be Visual J#, the Device Emulator,
    > the, the .NET Framework, any other SQL Express
    > installs, like the SQL Express Mobile Tools, etc.
    >
    > Good luck!
    >
    > Don't forget to set the \install directory
    > back to "hidden" after you finish.
    >
    > Also, I'd reboot before trying to install the new version, just in case.
    >
    >
    >
    > Juan T. Llibre
    > ASP.NET MVP
    > http://asp.net.do/foros/
    > Foros de ASP.NET en Español
    > Ven, y hablemos de ASP.NET...
    > ======================
    >
    > "Chuck" <> wrote in message
    > news:...
    > > Yes, but I uninstalled it before attempting to install VWDE as per the
    > > instructions on the MSDN site.
    > >
    > > "TDAVISJR" wrote:
    > >
    > >> Have you installed any versions of SQL 2005 Express. If not, then this
    > >> could be a bug and you should post this in a bug report. This should
    > >> have
    > >> installed just fine.
    > >>
    > >> --
    > >> TDAVISJR
    > >> aka - Tampa.NET Koder
    > >>
    > >>
    > >> "Chuck" <> wrote in message
    > >> news:...
    > >> > Step 1: Download bits from MSDN
    > >> > Step 2: Uninstalled previous versions of all dot net 2.0 beta software
    > >> > Step 3: Uninstalled dot net 2.0 beta framework
    > >> > Step 4: Restarted computer
    > >> > Step 5: Ran setup for VWDE Beta 2, got a message stating that I still
    > >> > needed
    > >> > to uninstall MSDN library for beta 2
    > >> > Step 6: Verified that MSDN Library was not in "Add/Remove Programs"
    > >> > list
    > >> > Step 7: Ran Registry Medic
    > >> > Step 8: Restarted computer
    > >> > Step 9: Repeated step 5, with same results
    > >> >
    > >> > Thanks
    > >> >
    > >> > "TDAVISJR" wrote:
    > >> >
    > >> >> Please list all your steps in order. Then we can take it from there
    > >> >>
    > >> >> --
    > >> >> TDAVISJR
    > >> >> aka - Tampa.NET Koder
    > >> >>
    > >> >
    > >>
    > >>
    > >>

    >
    >
    >
     
    =?Utf-8?B?Q2h1Y2s=?=, Apr 23, 2005
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. sck10
    Replies:
    2
    Views:
    440
    Teemu Keiski
    May 3, 2005
  2. Bruno Alexandre

    VWD 2005 beta 2 problem

    Bruno Alexandre, Jun 27, 2005, in forum: ASP .Net
    Replies:
    3
    Views:
    495
    Bruno Alexandre
    Jun 27, 2005
  3. Alan Silver
    Replies:
    3
    Views:
    500
    Alan Silver
    Sep 15, 2005
  4. =?Utf-8?B?Q2FybCBNLg==?=
    Replies:
    4
    Views:
    2,494
    sivlookingforu
    Aug 7, 2006
  5. Cyberiade.it Anonymous Remailer

    Problem with Intellisense in VWD 2008 Express

    Cyberiade.it Anonymous Remailer, Oct 1, 2008, in forum: ASP .Net
    Replies:
    0
    Views:
    356
    Cyberiade.it Anonymous Remailer
    Oct 1, 2008
Loading...

Share This Page