XCOPY deployment of Crystal Report Generator VS.NET 2002-2003

Discussion in 'ASP .Net' started by Mark Roberts, Jul 2, 2003.

  1. Mark Roberts

    Mark Roberts Guest

    Hello,

    I've been using Visual Studio 2002 for a year now. We have just move
    to VS 2003, and Crystal Reports are proving to be a problem.

    I am getting the error

    File or assembly name CrystalDecisions.CrystalReports.Engine, or one
    of its dependencies, was not found.

    When deploying to the server. Now, I know from other postings that
    this is because Crystal has been updated with VS 2003.

    The question is this: Exactly what steps do I have to do to deploy the
    updated Crystal Components to the server. In the spirit of .NET, this
    would involve XCOPYing some file - NOT creating setup routines, etc.

    Can someone give me simple instructions?

    Much appreciated,
    Mark.
     
    Mark Roberts, Jul 2, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Matt Anderson

    Xcopy deployment drops user connections

    Matt Anderson, Aug 18, 2003, in forum: ASP .Net
    Replies:
    2
    Views:
    380
    S. Justin Gengo
    Aug 18, 2003
  2. Richard K Bethell

    xcopy deployment, WinDiff, and bandwidth

    Richard K Bethell, Jan 20, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    986
    Steven Cheng[MSFT]
    Jan 21, 2004
  3. Boxman
    Replies:
    3
    Views:
    4,340
    Boxman
    Jan 22, 2004
  4. =?Utf-8?B?QnJpYW4gU3RhbmZvcnRo?=

    xcopy deployment

    =?Utf-8?B?QnJpYW4gU3RhbmZvcnRo?=, Oct 4, 2005, in forum: ASP .Net
    Replies:
    3
    Views:
    496
  5. Comfort
    Replies:
    0
    Views:
    602
    Comfort
    Oct 18, 2004
Loading...

Share This Page