Anyone use PDFLib with Ruby 1.9.1 and having issues?

Discussion in 'Ruby' started by ckalkman, Aug 18, 2010.

  1. ckalkman

    ckalkman Guest

    All,

    Hope I am doing this correctly - if not, I apologize ahead of time.

    I can run any PDFLib file version, from 7.0.4 to 8.0.1, using Ruby 1.8.8=
    or lower just fine. (Windows)

    However, when I try the same PDFLib files with Ruby 1.9 (any version), I=
    get errors on the 'require' immediately.

    Shown below, when pointing to a "ruby19" version, I get a slightly differe=
    nt error (...specified procedure...), than when I try the "ruby18" version=
    for research (...specificed module...).

    Any help would be greatly appreciated.


    Thank you,
    Chris Kalkman


    =20

    =20
     
    ckalkman, Aug 18, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.