aspnet_regiis utility

Discussion in 'ASP .Net' started by APA, Aug 7, 2006.

  1. APA

    APA Guest

    I'm getting the "Failed to access IIS metabase" error so I tried to run the
    aspnet_regiis utility to set the permissions (aspnet_regiis -ga username).
    However, when I run this command all it does is display the list of command
    options. I'm running on WinXp SP2. I tried to run aspnet_regiis -t but I
    get the same page of command options.

    Anyone know what's happening?
     
    APA, Aug 7, 2006
    #1
    1. Advertisements

  2. APA

    Guest Guest

    I believe, there is no command like aspnet_regiis -t'. Look at the list of
    commands for valid options, run 'aspnet_regiis ?' command.

    - Augustin
     
    Guest, Aug 7, 2006
    #2
    1. Advertisements

  3. Are you running ASP.NET 2.0 ?

    aspnet_regiis -ga username is a .Net Framework 2.0-specific command.
    It doesn't work on 1.1.
     
    Juan T. Llibre, Aug 7, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.