Error when trying to run ASP.NET

Discussion in 'ASP .Net' started by chris.martz, Feb 14, 2007.

  1. chris.martz

    chris.martz Guest

    I tried to open a web applicateion (dotnetnuke) after installing .net
    2.0. I get the error in the even viewer for applications "Failed to
    execute request because the App-Domain could not be created. Error:
    0x80131902". I installed 2.0 and it said it installed successfully. I
    then pulled my dotnetnuke files over to a folder and tried to run and
    I got that error. I have enabled 2.0 in IIS. Any ideas?
     
    chris.martz, Feb 14, 2007
    #1
    1. Advertisements

  2. chris.martz

    chris.martz Guest

    I gave the ASPNET account read, write, and modify permissions. I am
    running this on windows server 2003. I have read many places and I
    cannot figure out if ASPNET is the wrong account.
     
    chris.martz, Feb 14, 2007
    #2
    1. Advertisements

  3. Use the NETWORK SERVICE account.

    Windows XP uses the ASPNET account.
    Windows 2003 uses the NETWORK SERVICE account.




    Juan
    ====
     
    Juan T. Llibre, Feb 14, 2007
    #3
  4. chris.martz

    chris.martz Guest

    Thanks for that information. I was assigning ASPNET account. Thanks
    again.
     
    chris.martz, Feb 14, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.