Exception has been thrown by the target of an invocation

M

Matt

Hi all,

I have a application that is built in .net. When I run the .exe
file I get the following error "Exception has been thrown by the target
of an invocation"
Now for a little history. I have Box A, application runs fine on
this box, I copied the application to Box B. I do not have an install
/ setup package. I know not the best way to go about this.
When I run on box B I get the above mentioned error.
What I can determine is that I'm missing some assemblies for this
application, me thinks Crystal Reports is the culprit.
My question is how would I go about tracking down the assemblies I'm
missing. What I did was install Crystal Reports on Box B, this did not
solve my problem, and now I'm looking at other methods to try.
Thank you in advance, for any help you can provide.

Matt Keeping
 
C

Clamps

Post all information displayed when error thrown so we can have a guess
about what direction to look in.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Forum statistics

Threads
473,754
Messages
2,569,520
Members
44,996
Latest member
rainocode

Latest Threads

Top