HTTP response 302


A

Amruta Maniyar

Hello Friends,

I have installed Ruby 1.8.6-26 and then tried to update its gems.

When I type following command and hit enter I got an error


c:\gem update --system

Updating RubyGems
Error:while executing gem... <Gem::RemoteSourceException>
Http response 302


I am stuck with this and unable to proceed further to install WATIR.

Please help me ASAp.Please see error file attached herewith.

Attachments:
http://www.ruby-forum.com/attachment/6017/gem1.png
 
Ad

Advertisements

L

Luis Lavena

Hello Friends,

I have installed Ruby 1.8.6-26 and then tried to update its gems.

Please install a newer version of Ruby, like using RubyInstaller:

http://rubyinstaller.org/downloads

It includes updated RubyGems that works with newer RubyGems.org gem
hosting.
When I type following command and hit enter I got an error

c:\gem update --system

Updating RubyGems
 Error:while executing gem... <Gem::RemoteSourceException>
 Http response 302

I am stuck with this and unable to proceed further to install WATIR.

You're stuck there because that old version of Ruby tries to download
gems from RubyForge, which no longer provides gem hosting.
 
A

Amruta Maniyar

Thanks Luis

I hv installed v1.8.7-p334 and its working fine. :)

Regards,
Amruta.
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top