Problems with the Ruby MySQL Interface 2.4.4a and Ruby 1.8.0 on OS X

  • Thread starter David Heinemeier Hansson
  • Start date

D

David Heinemeier Hansson

Hola.

The Ruby MySQL Interface 2.4.4a package compiles fine with Ruby 1.8.0
on the OS X 10.2.6 I'm running, but as soon as I try to run the test
script (or require 'mysql' in IRB), it cramps with this:

% ruby -I. ./test.rb localhost root
dyld: ruby Undefined symbols:
_Raise
_TypeError
Trace/BPT trap

Any clues?

/ David
 
Ad

Advertisements


Top