You must specify the PHP executable used for the debug session

Discussion in 'Perl Misc' started by Scubadude, Jan 20, 2007.

  1. Scubadude

    Scubadude Guest

    Hi,

    I'm new to perl and have run into some roadblocks while trying to run
    tutorials.

    I have installed Apache v2.2.3
    I have installed ActivePerl v6.6.1.638
    I have installed php v5.2.0
    I am running Komodo professional, version 3.5.3

    and running through the guestbook.php tutorial which came with Komodo.

    Following Komodo's instructions, I click on Debug
    then 'Run without debugging' (They say to click 'start', but start is not an
    option I am presented with)
    I am then given a debugging window where I can enter environment variables,
    select CGI envronment, etc.
    I enter the data as the tutorial specifies, but when I click 'OK', I get the
    error message "You must specify the PHP executable used for the debug
    session"

    How do I do this?

    I've tried Preperences, Languages, Perl and PHP as per searches on the WEB
    but to no avail. Has anyone seen this error? Can anyone guide me to
    resolving it? Any help would be appreciated. Thanks. Ian
     
    Scubadude, Jan 20, 2007
    #1
    1. Advertisements

  2. Scubadude

    Scubadude Guest

    Thanks Sherm,

    I thought I was working with perl, but I guess that is a learning curve
    also. The tutorial lead me to this point. Thanks for the direction. Ian
    ----------
     
    Scubadude, Jan 20, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.