Breakpoints being ignored

Discussion in 'ASP General' started by Timothy Greaves, Feb 3, 2006.

  1. Hi

    I have a PC with XP SP2 and IIS 5.1 installed. I also have VS 2002 and
    Interdev 6.0 installed.

    I am having problems getting the system to perform JIT debugging on ASP
    pages. I have enabled server side debugging on the appropriate pages in the
    IIS configuration snap-in but "Stop" statements are still being ignored (on
    my laptop which has a similar set-up, a stop statement results in the JIT
    debugging dialog being displayed, offering me a choice of debuggers).

    Can anyone think of anything obvious I am missing? Any help would be
    gratefully appreciated.

    Regards

    --
    Tim Greaves
    Timothy Greaves, Feb 3, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Q2hyaXM=?=

    ASP.NET Server.ScriptTimeout being ignored

    =?Utf-8?B?Q2hyaXM=?=, May 14, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    5,387
    Cowboy \(Gregory A. Beamer\)
    May 14, 2004
  2. David Hearn
    Replies:
    1
    Views:
    639
    Ken Dopierala Jr.
    Oct 27, 2004
  3. Rigga

    Div being ignored

    Rigga, Jul 13, 2004, in forum: HTML
    Replies:
    7
    Views:
    870
    Mark Parnell
    Jul 14, 2004
  4. =?iso-8859-1?Q?Vicente_Garc=EDa?=

    Breakpoints are ignored!!

    =?iso-8859-1?Q?Vicente_Garc=EDa?=, Aug 11, 2007, in forum: ASP .Net
    Replies:
    7
    Views:
    669
    Chris Sandvig
    Dec 10, 2007
  5. Ingvar Nilsen

    Breakpoints ignored in component

    Ingvar Nilsen, Dec 20, 2004, in forum: ASP .Net Building Controls
    Replies:
    2
    Views:
    106
    Ingvar Nilsen
    Dec 20, 2004
Loading...

Share This Page