Burning the VHDL code on Virtex II pro board

Discussion in 'VHDL' started by rishikesh.sahoo, Jun 15, 2009.

  1. rishikesh.sahoo

    rishikesh.sahoo

    Joined:
    Jun 9, 2009
    Messages:
    1
    Location:
    Manipal
    Dear friends,

    I have written a code for traffic light controller where i use 12 I/O ports. The simulation works perfectly fine but after dumping the code onto the chip my circuit does not respond. I have checked the ckt connections with a small code and it works fine.

    I do not know what is the problem but if you can point out any common errors which people do.

    My code has no errors or warnings.

    A small test code i used ran perfectly on the chip and my designed ckt.

    Rishikesh
    rishikesh.sahoo, Jun 15, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gangatharan
    Replies:
    1
    Views:
    5,010
    Uwe Bonnes
    Apr 30, 2004
  2. Bruce
    Replies:
    0
    Views:
    678
    Bruce
    Aug 13, 2004
  3. Joghurt
    Replies:
    0
    Views:
    698
    Joghurt
    Sep 1, 2005
  4. Himalaya

    file read in Virtex II board

    Himalaya, Mar 20, 2007, in forum: VHDL
    Replies:
    0
    Views:
    448
    Himalaya
    Mar 20, 2007
  5. suddy72
    Replies:
    0
    Views:
    436
    suddy72
    Sep 3, 2007
Loading...

Share This Page