Infiniband on Virtex II pro

Discussion in 'VHDL' started by Quinn Johnson, Nov 11, 2004.

  1. Hello,

    I am currently trying to set up an Infiniband protocol on a Virtex 2 Pro.
    Therefore I use the dedicated multi gigabit transceivers (Rocket I/O s). My
    problem is that after finishing the link layer and testing the
    implementation in serial loopback mode I always get the error message from
    my testbench program that the synchronization gets lost.
    I already worked on several "standard" implementations and I often
    encountered false descriptions in the standard paper. Since the
    implementation is exactly based on the "Infiniband Architecture
    Specification Release 1.1" I wonder if there is already a mistake in the
    description? Or maybe there is another point that is not obvious I just
    overlooked?
    I would like to share my experience and knowledge with other developers who
    are also familiar with the Infiniband protocoll and its implementation to
    solve my problem. Any help is appreciated.

    Regards, Quinn
     
    Quinn Johnson, Nov 11, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gangatharan
    Replies:
    1
    Views:
    5,073
    Uwe Bonnes
    Apr 30, 2004
  2. Bruce
    Replies:
    0
    Views:
    715
    Bruce
    Aug 13, 2004
  3. williams
    Replies:
    0
    Views:
    518
    williams
    Feb 26, 2005
  4. Stephen Lohning

    Simulation of rocket IO in virtex 2 pro

    Stephen Lohning, May 20, 2005, in forum: VHDL
    Replies:
    3
    Views:
    736
  5. aj
    Replies:
    3
    Views:
    4,342
    Jaakko Varteva
    Nov 24, 2005
Loading...

Share This Page