Problem testing XML web service

Discussion in 'ASP .Net Web Services' started by Greg Freeman, Jan 20, 2004.

  1. Greg Freeman

    Greg Freeman Guest

    Greg Freeman, Jan 20, 2004
    #1
    1. Advertising

  2. Greg Freeman

    Jan Tielens Guest

    Probably your IIS isn't configured to server asp.net pages. Could you check
    in the IIS management console the ISAPI-filters settings for the Websites
    node? It should list ASP.NET_xxxxx (depending on the version of the .NET
    Framework).

    Otherwise you could use the aspnet_regiis tool:
    The following command installs the ASP.NET version associated with the tool
    and updates the scriptmaps of all existing ASP.NET applications. Note that
    only applications that are currently scriptmapped to an earlier version of
    ASP.NET are affected.

    Aspnet_regiis -iMore information:
    http://tinyurl.com/2cv74
    --
    Greetz,
    Jan
    __________________________________
    Read my weblog: http://weblogs.asp.net/jan
    "Greg Freeman" <> schreef in bericht
    news:...
    >
    > I'm new with IIS & having a problem testing a sample XML web service.
    > When I go to http://localhost/Calculator/Calculator.asmx
    > The asmx file loads in VisualStudio.NET & I don't see the web service
    > run. Suggestions?
    >
    >
    >
    >
    > *** Sent via Developersdex http://www.developersdex.com ***
    > Don't just participate in USENET...get rewarded for it!
    Jan Tielens, Jan 20, 2004
    #2
    1. Advertising

  3. Greg Freeman

    Greg Freeman Guest

    Thanks!
    That fixed it
    -Greg


    *** Sent via Developersdex http://www.developersdex.com ***
    Don't just participate in USENET...get rewarded for it!
    Greg Freeman, Jan 20, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. hocho888
    Replies:
    1
    Views:
    604
  2. dgleeson422111

    Consuming local web service - ok, remote web service -problem?

    dgleeson422111, Jan 26, 2010, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    887
    dgleeson422111
    Jan 26, 2010
  3. Scott Baierl
    Replies:
    1
    Views:
    268
    Scott Baierl
    Jul 29, 2006
  4. Leo Violette
    Replies:
    0
    Views:
    998
    Leo Violette
    Apr 17, 2009
  5. Redhot
    Replies:
    0
    Views:
    756
    Redhot
    Jul 18, 2009
Loading...

Share This Page