Web Service & Security

Discussion in 'ASP .Net Web Services' started by Raj, Dec 17, 2009.

  1. Raj

    Raj Guest

    I have hosted a web service on my local computer and mapped bind it using
    dynamic DNS. The web service is workin fine if I use localhost, if I use the
    dynamic dns tis not workin. WSDL is gettin displayed but it does not display
    text box for each of the parameter of the web method!

    http://digichn.dnsalias.com/kra/ASPDOTNET/WebService1/Service1.asmx

    FYI: My computer is running on Windows XP Pro SP3, IIS 5.1, .NET 3.5, Avast
    Antivirus Home Edition, Windows Firewall Disabled.

    Any workaround would be much appreciated.

    Thank you

    Regards
    Raj
    Raj, Dec 17, 2009
    #1
    1. Advertising

  2. Raj

    spammtrapp Guest

    Raj pisze:
    > I have hosted a web service on my local computer and mapped bind it using
    > dynamic DNS. The web service is workin fine if I use localhost, if I use the
    > dynamic dns tis not workin. WSDL is gettin displayed but it does not display
    > text box for each of the parameter of the web method!
    >
    > http://digichn.dnsalias.com/kra/ASPDOTNET/WebService1/Service1.asmx


    Because:
    "The test form is only available for requests from the local machine."

    Do this.
    http://geekswithblogs.net/juang/archive/2005/11/28/61437.aspx
    spammtrapp, Dec 17, 2009
    #2
    1. Advertising

  3. Raj

    Raj Guest

    gr8! tis workin!

    Thank you

    Regards
    Raj

    "spammtrapp" wrote:

    > Raj pisze:
    > > I have hosted a web service on my local computer and mapped bind it using
    > > dynamic DNS. The web service is workin fine if I use localhost, if I use the
    > > dynamic dns tis not workin. WSDL is gettin displayed but it does not display
    > > text box for each of the parameter of the web method!
    > >
    > > http://digichn.dnsalias.com/kra/ASPDOTNET/WebService1/Service1.asmx

    >
    > Because:
    > "The test form is only available for requests from the local machine."
    >
    > Do this.
    > http://geekswithblogs.net/juang/archive/2005/11/28/61437.aspx
    > .
    >
    Raj, Dec 18, 2009
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. hocho888
    Replies:
    1
    Views:
    620
  2. Michael Averstegge
    Replies:
    0
    Views:
    4,217
    Michael Averstegge
    Jan 10, 2006
  3. Mark
    Replies:
    1
    Views:
    324
    bruce barker
    Jan 4, 2007
  4. Not Me
    Replies:
    1
    Views:
    3,181
    Not Me
    Jun 5, 2007
  5. Leo Violette
    Replies:
    0
    Views:
    1,017
    Leo Violette
    Apr 17, 2009
Loading...

Share This Page