Remoting w/IIS 6, .net 2.0, Win2k3

Discussion in 'ASP .Net' started by =?Utf-8?B?TUlT?=, Jun 20, 2006.

  1. We have a small test appication that uses remoting. This app works fine on
    the developers XP system but the same configuration does not work on Win2k3
    with IIS 6 and .net 2.0. The URL returns 404, page not found. The .rem
    extension has been enabled and all other IIS settings look ok. Any ideas? I
    imagine it is a security setting or something needs to be enbled, I just
    can't find it.

    Thanks,
    Dave
    =?Utf-8?B?TUlT?=, Jun 20, 2006
    #1
    1. Advertising

  2. Did you allowed ASP.NET to run on your web server. You can configure it into
    the section "Web Service Extensions" using the management console.


    Lionel Schiepers.


    "MIS" <> wrote in message
    news:...
    > We have a small test appication that uses remoting. This app works fine on
    > the developers XP system but the same configuration does not work on
    > Win2k3
    > with IIS 6 and .net 2.0. The URL returns 404, page not found. The .rem
    > extension has been enabled and all other IIS settings look ok. Any ideas?
    > I
    > imagine it is a security setting or something needs to be enbled, I just
    > can't find it.
    >
    > Thanks,
    > Dave
    >
    >
    >
    Lionel Schiepers, Jun 21, 2006
    #2
    1. Advertising

  3. Yes, ASP.NET is enabled.

    -Dave

    "Lionel Schiepers" wrote:

    > Did you allowed ASP.NET to run on your web server. You can configure it into
    > the section "Web Service Extensions" using the management console.
    >
    >
    > Lionel Schiepers.
    >
    >
    > "MIS" <> wrote in message
    > news:...
    > > We have a small test appication that uses remoting. This app works fine on
    > > the developers XP system but the same configuration does not work on
    > > Win2k3
    > > with IIS 6 and .net 2.0. The URL returns 404, page not found. The .rem
    > > extension has been enabled and all other IIS settings look ok. Any ideas?
    > > I
    > > imagine it is a security setting or something needs to be enbled, I just
    > > can't find it.
    > >
    > > Thanks,
    > > Dave
    > >
    > >
    > >

    >
    >
    >
    =?Utf-8?B?TUlT?=, Jun 21, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Shikari Shambu
    Replies:
    2
    Views:
    450
  2. Martijn Damen
    Replies:
    0
    Views:
    5,478
    Martijn Damen
    Jun 16, 2004
  3. mark
    Replies:
    1
    Views:
    368
    Harlin Seritt
    Mar 29, 2005
  4. Smith
    Replies:
    2
    Views:
    501
    Smith
    Apr 27, 2009
  5. g3000

    Perl, IIS 6.0 Win2K3 and CGI

    g3000, Nov 24, 2005, in forum: Perl Misc
    Replies:
    6
    Views:
    135
    g3000
    Nov 28, 2005
Loading...

Share This Page