System. Web. Services. Protocols. SoapException: Server was unable to process request.---> Object re

Discussion in 'ASP .Net Web Services' started by Florencio Laso, Mar 27, 2007.

  1. Hola to all:
    We have created a service web that works perfectly while is invoked in the
    localhost of the machine of development or from the IE of the servant where
    we have published it. Nevertheless, if we create an application client who
    does a call to the same one, it returns the following mistake to us:
    System. Web. Services. Protocols. SoapException: Server was unable to
    process request.---> Object reference not set to an instance of an object.
    We have tried in another servant and his(her,your) functioning has been
    correct. We believe that it has to see with some element of configuration of
    the servant or of the IIS but we do not meet on the solution.
    If someone has some suggestion...

    Thank you very much
     
    Florencio Laso, Mar 27, 2007
    #1
    1. Advertising

  2. Raffaele Rialdi [MVP], Mar 27, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. msorvino
    Replies:
    0
    Views:
    9,053
    msorvino
    Jun 7, 2005
  2. jim

    System.Web.Services.Protocols.SoapException

    jim, Aug 26, 2003, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    111
  3. jim

    System.Web.Services.Protocols.SoapException

    jim, Aug 28, 2003, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    121
  4. Cosp
    Replies:
    1
    Views:
    1,089
    John Saunders
    Sep 6, 2006
  5. runnin_bare
    Replies:
    0
    Views:
    957
    runnin_bare
    Nov 13, 2009
Loading...

Share This Page