Unable to add web controls or view web controls in IDE

Discussion in 'ASP .Net Web Controls' started by Rick Schoenborn, Nov 28, 2006.

  1. This morning my VS 2005 stopped allowing me to drag a web control onto a web
    form and when I load a project containing web controls they are not visible.
    The HTML shows the asp controls but they don't show up on the design page.

    Anyone know what's wrong?

    Thanks,
    Rick Schoenborn
     
    Rick Schoenborn, Nov 28, 2006
    #1
    1. Advertising

  2. I discovered that it's only the ASP controls that will not go on the web
    form. HTML controls work fine.

    Rick Schoenborn


    "Rick Schoenborn" <> wrote in message
    news:...
    > This morning my VS 2005 stopped allowing me to drag a web control onto a
    > web form and when I load a project containing web controls they are not
    > visible. The HTML shows the asp controls but they don't show up on the
    > design page.
    >
    > Anyone know what's wrong?
    >
    > Thanks,
    > Rick Schoenborn
    >
     
    Rick Schoenborn, Nov 28, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sanjay Pais

    Add web controls to tree view webcontrol

    Sanjay Pais, Aug 14, 2005, in forum: ASP .Net
    Replies:
    1
    Views:
    472
    intrader
    Aug 18, 2005
  2. Chad Scharf
    Replies:
    3
    Views:
    945
    Chad Scharf
    Oct 18, 2007
  3. RichB
    Replies:
    7
    Views:
    5,925
    dkmorris1999
    Sep 21, 2009
  4. Parthiv Joshi
    Replies:
    1
    Views:
    819
    Samuel L Matzen
    Jul 6, 2004
  5. Ziyad Makki
    Replies:
    1
    Views:
    385
    Harry F. Harrison
    Aug 23, 2004
Loading...

Share This Page