Web Service Error : URL:'http://localhost/WebService1. HTTP/1.1 302 Found"

Discussion in 'ASP .Net Web Services' started by hendy, Dec 20, 2005.

  1. hendy

    hendy Guest

    Dear all,

    i'm using windows XP, IIS 5.1, Visual .NET 2003 and SQL Server 2000.

    When I open New Project - Visual C# Projects - ASP .NET Web Service -

    Location : http://localhost/WebService1

    After that i click OK, then it returns error

    "The web server reported the following error when

    attempting to create or open the web project

    located at the following

    URL:'http://localhost/WebService1. HTTP/1.1 302 Found"

    After that i try this :

    =======================

    c:\windows\microsoft.net\framework\v1.1.4322\aspnet_regiis -i

    but it returns same error.

    Does anybody encounter this problem before ?

    I have re-installed .NET 2003..but it's the same.

    perhaps there is certain sequence to install these stuff.



    Thank you,

    Best regards,

    hendy
    hendy, Dec 20, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jiong Feng
    Replies:
    0
    Views:
    813
    Jiong Feng
    Nov 19, 2003
  2. hendy
    Replies:
    0
    Views:
    755
    hendy
    Dec 20, 2005
  3. Anton
    Replies:
    1
    Views:
    3,961
    Ilyas
    Dec 10, 2009
  4. hendy
    Replies:
    1
    Views:
    258
    Bob Barrows [MVP]
    Dec 20, 2005
  5. David Morgan
    Replies:
    1
    Views:
    322
    raj chahal
    Feb 24, 2006
Loading...

Share This Page